Hey there,

I just bought the Behringer X Touch One. It works great in the Cubase mode, but one of the reasons I got it, is to assign the main motorized fader to midi CC (CC1 Modulation to be specific). When I put the X Touch One in CC mode, there were a few seconds where I got it to work but I don’t know how… Does anyone have any experience with this issue?

Thanks in advance!


Hi and welcome,

Use Generic Remote Device. Make sure Transmit flag has been used for MIDI CC 1.

Hi Martin,

Thanks for the reply! So I switched the x touch one to a Generic Remote Device (and removed it as a mackie controller). However I can’t seem to figure out how to complete your last step… Any tips?


Every time I try configuring a Generic Remote, it resets after restarting Cubase. Is this the issue you’re having?

This isn’t my main problem… But I have been noticing that as well. Every time I restart it, it wipes all my adjustments clean to the standard settings.


You have to Export the Generic Remote Device, to Store it. You don’t have to import it anytime back. The Export function triggers even the Save function.

This was long time bug, which has been fixed in Cubase 10.5. So since Cubase 10.5 you don’t have to export and it should work immediately.


In the upper part of the Generic Remote Device, you have a Flags columns on the right side (P,T, ,). Jest click to it and choose Transmit to enable this flag.