Problem: Can't move or rearrange tracks

Greetings; I get an occasional problem – i think this has been since SX3, but certainly since Cubase 4 – whereby i cannot move content in a project, even though nothing is locked.

For example, if i have 3 audio or midi tracks, i cannot reorder them (eg. i can’t move the lowest track to the top of the project window), i can’t move a newly inserted marker track to the top of the project window, i can’t take a slice from an audio clip and drag it down onto another track, so on and so forth.

Usually, closing and then reopening the project will solve this problem. But i recently recorded a narration, and i want to cut up the audio file, move clips onto new audio files, and do similar kinds of re-arranging. But everything is fused solidly into place. Again, the tracks are not ‘locked’ with the lock button. Closing and reopening the file is changing nothing.

Can anyone tell me what i’m doing wrong, and suggest a solution?


Cubase 6.5 x64/Windows 7 Ultimate x64/i5-2500k Sandy Bridge/8Gig DDR3/3SATA 2 and 3 HDD/Radeon HD 6450/224" LCDs/RME Multiface/UAD1/Creamware (Sonic Core)/Liquid Mix/Event SP6


If you are 100% sure, there is no lock, no freezing… Try to delete your preferences (do it this way).


Greetings Martin; Thanks for the suggestion, it totally worked, and this solution saved me tons of grief.

I take this to mean that there is something in my preferences maybe which caused these lock ups?

Anyhow, thanks again.


Dear sir,

Although I do it as per your words, but till now i cannot move or cut or fade out or fade in to my event so please kindly advise on it and let me know is there any other ways.



Hi and welcome

Could you send a screenshot, please? Maybe we will see something…

Sorry to bump such an old topic.

Is there a specific setting that creates this problem?
It seems a little excessive to delete the entire Preference file each time it happens.

Problem seems to persist even when creating a new blank project after restarting Cubase, with just 3 x audio tracks.

Can’t drag them around to organise them, or put them in folders. No padlocks. Not apparently frozen

Many thanks for any suggestions.

Cubase 7.5.40 x64

Hi and welcome,

What happens/appears/doesn’t appear, please? Why you cannot drag it?

I have suffered an issue like this.

I believe it is related to multuiple monitors, and which monitor Windows has registered as the “main display”.

The issue: Various of the capabilities in Cubase that involve dragging - eg. re-ordering tracks, or plugins - become impossible, because as soon as I begin the drag, I see the “no entry” icon that indicates I can’t drop the item in that place, and there is no place where I can drop it. Moreover, with plugins, if I drop the item in the not-allowed place, it is deleted from it’s orginal location, with no undo possible. :frowning:

The workaround I have found is to move the window to a different monitor and/or experiment with which monitor is the main display.

In this, and other ways, the UI of Cubase Pro Windows seems to be dysfuntional on my multiple-monitors-of-various-resolutions setup. I have also experienced offset click targets and shrinking menus.

I just had this problem in Cubase 11 and also had it in Cubase 10.5 I don’t know what triggers it very weird. I have only one monitor…

I’ve had this issue multiple times, with the tracks and audio on tracks locking up without being able to move it.

Solution: Press the “Escape” key.

This worked for me. I think it has something to do with settings about drag and drop. Not sure why this is happening or if this will work for everyone, but simply hitting the “escape” key on my keyboard fixed the locked up issue for me in Cubase.

Please start a new topic if you want to continue this discussion. The OP here is too old, and it’s obsolete.