Problem connecting Vienna Ensemble Pro to Cubase 7

Hi everyone,

First post here on this forum. I’m still in the middle of the Cubase 7 30-day trial so I can’t register the product or post in the Cubase forum (which is a huge oversight), but I’m really digging Cubase so far and would love to buy it. My trial is up on Wednesday, and a project I’m just now starting is due that day as well, so time is of the essence.

(Yes, I learn DAW’s by forcing myself to have a deadline by way of a gig. Generally a pretty good way to learn, except when serious and inexplicable problems such as this happen).

I’m using Cubase on a MacBook Pro running OSX Lion connected to an i7/32gb RAM 64 bit Windows slave. I’m running a fairly large orchestral getup, all in Kontakt, within Vienna Ensemble Pro 5 64 bit, and I’m hoping to sequence said orchestral getup in Cubase.

The only problem is–Cubase isn’t seeing my slave.

First, a preemptive strike with some requisite information:

I have triple-checked all updates (I’m up to date across the board, everywhere from VEPro to Windows Service Packs; this problem was persisting before updating a few things–including the latest VEPro build–and it hasn’t improved with the updates), and I use this exact setup except within Logic Pro 9 running on my Mac nearly every day. For clarity’s sake I’ve tried replicating this problem in Logic, and I can’t–it’s definitely Cubase.

And for the record, I connect to my slave via an ethernet crossover cable to the computer’s automatically-assigned local network IP address (i.e. not wifi).

Also for the record: Yes, I open VEPro on my slave first before opening my sequencer; my VEPro metaframes are ran decoupled from the sequencer and are opened in full (rather than simply opening the program on my slave and then letting the sequencer on my Mac open the specific metaframes).

Lastly, I use a Novation 61SL MkII MIDI keyboard with Automap. I’ve set up Automap to work with Cubase, but it’s a piece of crap and forgets that I’ve set it up with any DAW after closing it. Drives me crazy. On the plus side, I have had this problem both with Automap set up for use with Cubase and not set up (after it forgot). No change either way.

So, the problem in greater detail:

I’m trying to open an instance of Vienna Ensemble Pro. I first tried using the VST3 version in the instrument rack, but instead of the normal VEPro Server GUI, I get a tiny little box that only contains the Activate Effect, Bypass Effect, and Read Automation buttons. Trying to open VEPro in an instrument track rather than the rack gives the same result.

I then tried the VST2 (“normal” version, as the VEPro manual calls it) “Vienna Ensemble Pro (Automap).” This time, it will open up the Server interface…but it doesn’t “see” my slave’s computer. I’ve checked both the 32 bit and 64 bit tabs, and there are zero IP addresses displayed under “Available Instances.” I’ve even tried typing in my computer’s IP address (both the automatically-assigned local network IP address and its WiFi IP address) to no avail.

I’ve checked the forum here and there was one guy with a similar problem but he never posted his solution. Checked both the Cubase Operation Manual and the VEPro manual…nothing.

Any help here?


I think issue is Novation automap software, I did not read your entire post as I saw Automap while glancing through and figured I would point you towards the VSL support and Novation also. I got rid of my novation keys and deleted all VST (automap) plugs. It is my understanding that VSL and AutoMap dont work together. Let us know what you find out