First let me tell you what i want to do: I cant play keyboard, so i want to draw MIDI note’s in cubase 5 and then want the tone generator of my Microkorg to play the note’s. Everything is working, my midi and audio comes throug. Except when i use the midi notes the play the korg’s sound there are unwelcom sounds, some tones are being played even when i dont trigger any keys. (this only happens when i use the midi and the audio cabels, when i use only the audio i dont have this problem)
In the Korg’s manual they give me a solution to this problem (i think :smiley: ) :
they say that i have to turn the MIDI Local setting off.
But if i do that, the unwelcom sounds are still there…
This is what the manual exactly says :

If notes are sounding doubled when the microkorg is connected to an external midi sequencer or computer, turn the local setting off.
If the microkorg is connected to an external midi sequencer or computer, and the Echo Back setting of the external midi sequencer or computer is turned on while the microkorg’s local setting is also on, the performance data generated when you play the microkorg’s keyboard will be sent to the external midi sequencer and will also be echoed-back to sound the microkorg’s tone generator a second time.
To prevent each note from being sounded twice, once directly from the keyboard and once from the echoed-back note, you must turn the microkorgs local control setting off.

This does not work, anyone knows the solution to this problem???

I use Mac os x 10.6.5, M-audio 410 audio interface, cubase 5.5


Make sure Generic Remote isn’t enabled. In Devices-MIDI Port Config., make sure the device is the only one checked to show and All MIDI Inputs and make sure to select your specific device as the input and output of the MIDI track.

You’ll want the local off. You’ll also want to set the microKorg’s clock to either external or auto (the setting right next to local). Some patches have the arpeggiator automatically enabled, so press the ON/OFF button near the master volume if it’s lit.

How did you initially install the device within Cubase?

To mashedmitten :

I dont know what you mean with Generic Remote…
In the Devices-MIDI Port Config, there is only one input and one output, both assignt to my audio interface.
And also my Microkorg is not listed as a device ( there was not a driver included when i bought the microkorg)

To innerlyte :

If i turn the local control off, it doesnt fix my problem.
I have tryied to change the microkorg’s clock, but that doesnt fix it either, can you give me some more info about why to change the microkorg’s clock?? I’m a nuub :stuck_out_tongue:

is there a way to get my microkorg listed in the midi device setup menu, and is that going to help me with my unwelcome sounds??

Or do i have to turn off the echoed-back function within cubase ( if that excists)??

Anyway thanks for the fast reply’s!!!