Problem dragging tracks to new Template

This is CRAZY !!
I have a Template that I use regularly to update old songs.
For some reason, now, when I drag a track over, only a couple of seconds appear on the new template’s track.
The Project Setup is set for 30 minutes, and I can record on the track well past 5 minutes.
It doesn’t seem to matter which song I try to drag from.
I’ve tried rendering… no change.
Is there something I’m missing?
Maybe I changed some setting since the last time I did this?
Help !!


What exactly do you mean by “drag a track over”? Do you mean the Audio events? Or the MIDI Parts? Or the Track settings?

Thanks for responding…
I launch a template. I then open an old song (project) but don’t activate it.
I place the old project on the Right screen and have the template on the left screen.
Then I drag the track over to the Template.
Always worked, till now.
audio tracks. (aka events?)


I have just tried this and it works to me here.

You said it also worked to you. What happened since then? What has changed?

Could you try in Cubase Safe Start Mode, please?

That’s what I’D like to know : )