Problem entering Note Input mode (1.0.10)

Before the update, double-clicking in a bar or pressing Enter with something selected took me into Write/Note Input mode. That doesn’t work now. And what is particularly confusing to me is that it did for a while (in the update), then worked less and less frequently, and now doesn’t work at all.

Selecting Note Input in the Write menu works, and I have “solved” the problem by setting up a macro keystroke to do that, but it was more convenient to just double-click or hit Enter (Mac) to go into Note Input mode.

Any thoughts/similar experiences?


I made the update and double clicking while in setup mode or engrave mode still puts me in input note mode, in write mode…
For what it’s worth, there is the keyboard shortcut shift+N which does the same, in write mode, once a note or a rest or a bar is selected (same result as Enter).

I’d be interested to know if you find the problem persists if you click the ‘Reset Key Commands’ button in the Key Commands page of Preferences.

If you’ve made lots of edits to the key commands since you installed Dorico, then before you click that button, make a copy of the keyCommands.json file in /Users/your-user-name/Library/Application Support/Steinberg/Dorico, as clicking ‘Reset Key Commands’ will delete that file.

OK, I have an answer that doesn’t really answer the question—may just be a bug.

Turns out that in a new project, it works as usual—it’s just this one project in which it doesn’t work. I’m wondering if the size of the project has anything to do with it. The project in which it doesn’t work is getting pretty big, at least compared to anything I’ve done up to now in Dorico.

I’m scoring a silent movie accompaniment for full concert band, and I’m using new flows for each scene in the movie. So I’m using 20-25 players/instruments and 7-8 flows. I have about half of the flows fully scored, so…

Your thoughts?

Does the Shift+N shortcut work any more successfully than the Enter shortcut?

Yes, Shift-N works fine—it’s only the double-click and the Enter key that don’t work.

And again, in the interest of passing information along, they worked fine for quite awhile until the arrangement got pretty big (assuming that’s the issue); then it began to take two or three efforts to get them to work, and finally they quit working altogether.

Btw, I hadn’t realized that Shift-N was baked into Dorico, so I can delete the macro I had set up to do the same thing—thanks!