Problem exporting midi to audio in LE 5

Can you export a midi file to audio in LE 5? I am able to do it in SX. These are the steps I take in LE 5:
audio track
make sure you’ve checked the Pool and Audio
and set my Locators

When it exports it comes back as nothing but a silent line. In SX it comes back like a nice dynamic WAV.

Can someone guide through this? Me dum dum

Thank you!

What are you using to generate sound? Generally speaking, you would just solo the track and export/import, but it seems as if you have tried that?

I am using an M-Audio Keysation 49 to play a VST plugin (nanotron). I have an Akai EIE sound card(the red one, not the pro). I have tried, a number of times, to solo and export, but have got nothing, no sound of the nanotron. I have tried another organ plugin too, but no sound, just a single line with not sound. But if I eport in Cubase SX I get a nice phat wav file. Nothing in the Cubase LE 5. I dont know what the deal is.

Are you sure you are exporting the output bus?

To quote Frank Zappa " I’m a moron…"
Under export-channel selection, it was set to mono out. I reset it to Stereo out and it did EXACTLY what I wanted it to do. Perfect wav file! That you Mr. Pickens for pointing me in the right direction!

Good deal.


Spoke too soon, now it is not working. I am going to reboot and try again.

I rebooted and tried again, exporting with the stereo bus out like i did before and it is doing that same thing of it just being a line and no dynamic wav, no sound.
Maybe I will try to switch to mono and see if that works. No, that does not work. Same stuff.
It seems I CAN export and then re-import the wav, but it wont pool(?) it in with the other audio tracks. but it did do it TWICE, and then it stopped pooling. I dont know what the heck I am doing wrong.

I tried just exporting the midi out by itself and then reimporting. same problem, line, no sound.
I was able to export 4 drum wav trax into 1 wav with sucess. Also, the size of the midi to wav-wav file is 67, 547kb, like there is something there, but no sound. I dont know.

PS. I have checked my VST connections and all my device in and out ports seem to be pointing in the right direction.

Hmmm … not sure why it would work and then not.

As far as getting the export into your project goes, do you have Import into Project - Pool and Audio Track checked?

do you have Import into Project - Pool and Audio Track checked
Yes i do. Yea, i dont know why it would not work, then work and then not work again. I know i am doing something wrong.
I think I am going to step away and come back tomorrow and see what happens.
Thanks for your help!