Problem importing files into Cubasis 2


  1. Summary/Title
    I cannot import files from other apps («share» function in Loopy and Soundshare), nor through soundshare from the cubasis interface. I was succesfull getting a soundfile into the «my files» section in Cubase through Audiocopy/audiopaste but when i opened it in the audio workspace, it just produced noise.

  2. Description
    My apps loopy and soundshare have a «share» function where i can «open» a recorded file in other apps. I cannot open my recorded files in Cubase this way. As this didn’t work, i opened and tried the import function here. This lets me open files from audioshare, which i have managed successfully in the past. However, the files i import from audioshare does not pop up on the «my files» section. I have tried several times, with no success. Thereafter, i tried in in-built audiopaste function, and i could see that the soundfile popped up in the my files section. I played off the soundfile in the my files section, and it sounded just fine, however when i opened it in the audio workspace, it just produced noise. I tried with several files, just noise.

  3. Expected Results
    Imported audiofiles from soundshare through the import function, alternatively and preferrable to have my my audio-files opened in Cubasis through my apps Loopy and soundshare

  4. Actual Results
    Not being able to open soundfiles in Cubasis (not listed as an option), not being able to import through the import function: no soundfiles being imported into «my soundfiles» and the imports through AudioPaste is just noise in the workspace.

  5. Environment
    Cubasis, Audioshare, Audiocopy, loopy

Thank you on beforehand.
Kind regards, Audun

Hi Audun,

Please check if you’re able to import audio files via the Files App, or directly from within the import function in the Cubasis MediaBay.
Please let me know about your results.