Problem in Bach Chaconne

Hi everyone
how can i make this

look like this:
Bildschirmfoto 2020-05-09 um 15.43.39.png
I can give the rest a transparency of 0, but I can’t beam the notes together, I only get this:

Thank you very much
Daniel Zimmermann

Either set Notation Options > Beam Grouping > Beams and rests to Allow rests within beams, maintain secondary beams, or
use Edit > Beaming > Beam Together, on each beam group.
Then use Edit > Remove Rests to get rid of the rests.

If you use the Notation Option then you may need to redo the groupings after (using Edit > Beaming > Beam Together), so you’re probably best off ignoring the Notation Option in this instance.

Great, that works.