Problem mit Filterfahrt / Automation

Hallo Zusammen :slight_smile:

Ich hab das in Cubase nen Problem mit Filtersweeps bzw Lowcut Autimation in EQs

Kurz zum Szenario ich habe eine Kickroll/Bassdrum Roll die ich zb bis kurz vor dem Drop /Hauptpart mittels Lowcut hochfiltern lasse via Automation und es dann wieder am Beginn des Drops auf die Frequenz zurĂŒckfallen lasse wo der Lowcut ursprĂŒnglich sitzt . Ich hoff ihr könnt mir folgen ?
Jedenfalls ist es so,dass auch wenn ich zwischen der Kickroll/Bassdrumroll und der dann wieder einsetzenden 4/4 Bassdrum also dem neuen Part etwas Luft lasse und die Bassdrum am Beginn des Drops wieder normal mit vollem Lowend Spielen soll ,gibt es immer so ein kleinen Verschlucker sag ich mal 
egal ob ich die Automation direkt am Beginn wieder auf den ursprungs Lowcut Wert setze oder sogar kurz vorher wo die kleine LĂŒcke ist 
es gibt immer so ein Verschlucker 
es hört sich quasi so an als wĂŒrde die Automation nicht Punktgenau auf den neuen Part zurĂŒckgehen, auch wenn ich es exat aber so eingezeichnet habe ?!!
An was könnte dass denn liegen ? Dabei ist es egal ob ich das mit dem Fab Filter Pro Q mache oder mit dem Pre Lowcut Filter .

Ich hab das zum Test auch mal in Fl Studio nachgebaut ,und da kann ich diesen Verschlucker nicht reproduzieren , die Bassdrum hört sich dann exakt der Automationskurve an .Neuer Part und die Bassdrum ist mit vollem Punch da ! Nur in Cubase will das iwie nich so .
weis vllt einer an was dies liegen könnte ? Notfalls stell ich hier ne Grafik rein die mein Problem beschreibt :slight_smile:

https://www.steinberg.net/forums/viewtopic.php?f=287&t=159071

Hast Du’s mit FabFilter als VST3 versucht?

Die zeitliche Aufllsung von vst2 plugins, ist vom eingestellten asio-puffer abgÀngig.

@Loop Breaker

Ich nutze von Fabfilter vorzĂŒglerweise nur noch die Vst3 Plugins, so auch die neuste Version vom Pro Q3
mich wĂŒrde nur mal interessieren ,warum das PhĂ€nomen zb in Fl Studuio nicht auftritt und es da wie gewollt funktioniert ??

Die Automationen von VST3 Plugins können von der zeitlichen Auflösung:

  • sample akkurat
  • wie der ASIO-Puffer
  • oder von einen von Plugin angegebenen Puffer
    genau sein.

Die Fabfilter sind “sample akkurat” aber glĂ€tten die Automation und somit tun sie auch nicht genau das,
was die Automation zeigt, (hab ich mal gemessen: https://recording.de/threads/vergleich-der-genauigkeit-von-automationen-bei-verschiedenen-daws.218995/page-2#post-2605070)
dafĂŒr verhalten sie sich immer gleich (egal welcher Puffer eingestellt ist).

So kleines Update zu meinem Problem mit der Automation von Lowcut Filtern mittels EQ

Ich habe nun mal nen Test gemacht, in dem ich einmal den Fab Filter Pro Q3 als vst3 verwendet habe und einmal den Cubase eigenen Frequency

beide mit 24db/Oct eingestellt selbe AutomationsFahrt/Verlauf und dann ma die Automation extakt am Beginn eines vollen Bassdrum Events wieder auf 30 Hz zurĂŒckfallen lassen nach einer kleinen LĂŒcke von einem Bassdrumschlag 
 und siehe da mit dem Cubase Frequency ohne Verschlucker hĂ€mmert die Bassdrum wieder bei 30 Hz 
 nur bei dem Pro Q3 gibt es diesen Verschlucker !! also dĂŒrfte dies ein Fabfilter Plugin Problem sein ??
dazu sei angemerkt beide Plugins sind ja Vst3 !!

fĂŒr mich lautet das Fazit also .fĂŒr Filterautomationen es lieber mit dem Cubase eigenen Frequency bewĂ€ltigen .

Hoffe damit kann ich auch anderen helfen ,und vorbeugen damit dieses ‘’ PhĂ€nomen’’ bei ihnen nicht auch vorkommt wenn sie es mit dem Fabfilter Pro Q bewĂ€ltigen wollen :slight_smile:

Ähm, werd das zuhause wenn ich dazukomme nachprĂŒfen.

Bei den Recording.de Thread was ich verlinkt habe, hab ich festgestellt, dass die Automationen praktisch nie 1:1 ĂŒbernommen werden sondern geglĂ€ttet werden, und die FabFilter “glĂ€tten ganz schön” sprich, sie hĂ€ngen immer ein bisschien hinterher durchs “glĂ€tten”, aber sie verhalten sich bei jeder ASIO-Puffer-Einstellung gleich.
In den Thread ist ein DC-Offset-Sample welches man sich zum testen ziehen kann.


VST3 ist KEINE Garantie das Automationen sampleakkurat sind, sonder sie KÖNNEN Sample akkurat sein.

Möglich das es mit Cubase10 anders verhĂ€lt, aber mit 8.5 haben sich die Cubase-Plugins/Bestandteile nicht bei jeder ASIO-Puffer Einstellung gleich verhalten


Mir geht diese Thematis auch ziemlich auf den Keks (muss man wirklich rechtfertigen das Automationen tun, was sie tun sollen, immer gleich) und wĂŒrde mich freuen wenn Du helfen wĂŒrdest, ein paar Plugins “auszumessen” (einfach ein Automationen mit den DC-Offset-Sample fahren, rendern und dann die Wellenformen vergleichen).
Der springende Punkt ist, dass wir die selben “Messungen” machen mĂŒssen um zu vergleichen



WĂŒrde Vorschlagen:

  • Channel-Vol Fader


  • Channel-Send


  • Channel-Mute


  • sample akkurates VST3 Plugin (Fablfter)


  • VST2 Plugin (sollten Alle das gleiche verwenden)

bei verschiedenen Puffereinstellungen (32, 128, 256, 2048) zu testen und einen Screenshot machen (am besten mit eingeblendeten “Sekunden Lineal”, damit man schön die Zeit ablesen kann)

Je mehr Leute, und DAW’s desto besser, denke wenn wir das eindeutig und einfach belegen können, dass und warum, uns das Nervt, sich die MusikSoftwareIndustrie, dieser Problematik annimmt.