Problem moving libraries on MacOS Ventura 13.3. 1

Ok, so this might sound very simple, but I keep getting a failed message when trying to move in Library Manager all of the content from Halion 3 and Groove Agent to a San Disk SSD drive. I created a folder on the external drive to store all the content, but obviously I am doing something wrong. I have the VSTs on my desktops hard drive. Now I want to take all the content and successfully move it to the San Disk for storage??? Why do I keep getting failed messages when trying to move this content??? What folder or file path should I be using on a external drive? help?

Have you tried copy+paste? (instead of cut+paste)
What do the failed messages say?

No specific path is required.

1 Like

The standard way to do this is from inside the Steinberg Library Manager, which you say you’re using.

What steps, precisely, are you doing that do not succeed?

1 Like

When using the move option. I choose a folder I created in my ssd drive. And it keeps saying failed

It just follows permissions given by the OS. It works here. Write protected folder?

For more help, post your OS and exact Cubase product and version.

2 Likes

This is the error message I receive when I try to move content from a downloaded VST to my ssd external drive. I use Cubase Elements 12. I downloaded the VST instruments to my iMac, I have a M1 2021 Imac using OSX Ventura 13.3. 1

Thank you all for your help with my issue. What I ended up doing was dragging and dropping and that seemed to work. Once I received a reply that there was no specific file path to store the content from the VSTs I just created a folder in my SSD and it looks like I am good to go. Thanks again

Hi! Please, if you want to say thanks, hit the “like” button for the posts that helped you (or you liked reading them). Just saying “thank you” doesn’t help anyone’s reputation on Discourse forums, nor does it incite any kind of rewarding feeling. At least, that’s how I think…

Also, to get more useful replies (for future posts), edit your forum profile (see how below).

1 Like

I ran into this with the ‘Sounds’ update that came out along with 12.0.70. For some reason, it wouldn’t copy a vstsound file to my directory (where everything else is already installed). Ended up just manually copying it and clicked on a sound file to re-register the whole thing.

FYI - If you do get stuck with those, manually move them to where you want them, open the folder and double click any of the vstsound files. It will open the Library Manager and re-register all of them at the location they’re at.

2 Likes

I have just installed Groove Agent 5 SE, and it runs fine under Cubase 13.

(I think) by default it is installed the content into:
/Library/Application Support/Steinberg/Content/Groove Agent/VST Sound

I also wanted to use the Library manager to move the content to my internal SSD, and I have got (also) this message:

Now, can you please tell me how to move them?

Note:
Copying them did not help. Do I need to keep a specific file structure while copying?
Do I need to DELETE the original content with File structure from the installed location (/Library/Application Support/Steinberg/Content/Groove Agent/VST Sound)

Note 2:
I am running macOS Big Sur 11.7.3 (so not Ventura)

I actually never was able to fully grasp or figure that problem out when I encountered it. I just saved the content on my hard drive. I’m not much help. I apologize

Robert, thanks for coming back.
I just hope someone can/will help.
I prefer to have sample content on my sample SSDs and not on my OS SSD ;-).

I’ve got exactly the same issue.

Running:

Steinberg Download Manager: 3.2.40 Build 295
Computer: Apple Mac Studio 2023 M2 Ultra
OS: Sonoma 14.2.1
Cubase Version: 13.0.20

Exactly the same message using a brand new SSD (Samsung T9 4TB).

I have given Library Manager Full Disk Access as well to try and resolve this issue and that hasn’t helped at all.

Had the same ‘Move … failed’ as other mentioned which I assumed was a permission problem; weirdly I could move to a local directory but not to my external SSD.

Looking at the Steinberg Library Manager manual it mentioned “…you must close your Steinberg plug-ins and DAW first, so that they release these files”. I wasn’t running Cubase but looking the Activity Monitor app and searching for ‘stein’ showed “com.steinberg.SilentInstallHelper” and “com.steinberg.HALionLibraryInstallerHelper” were running, I guess left over from running the installation. Stopping those processes let the moving go ahead. Hope that helps someone.