Problem playing stereo recorded audio

Hi,

I ve recorded a audio file in stereo mode using a Zoom H4N, although when I load the file into Cubase, somehow Cubase more than double the audio lenght and the sound is completly different than the original record. Does it separate both left and right tracks putting simply one in front of the other? If it is so, why do I still see two tracks in the audio file?

What do I have to do in order to fix it so I can have the original audio file in Cubase? Or do I have to record everything again in mono mode??

I have attached a screenshot showing the audio file I have updated in Cubase.

Thanks again for the help
audio file with zoom.JPG

did you let cubase convert the data format on the way in? The format is shown as 96/24 … what is the project set at? what was the source render done at?

The original file is recordet at 96/24 too. The record format is set at 44.1/16 and project frame rate 30fps.

Allright, thanks for pointing me in the right direction. I have changed the record format to 44.1/24 and I can hear the original audio file.

Convert to 44.1k in Pool. You must have disabled the import dialog, re-enable in Prefs.

In preferences you can set it to nag you if you want to convert files when you import them, or let it to it automatically. It seems you turned it off all together, which for most applications is NOT what you want.

Thanks everyone for the help. Allright, I ll check the preferences and the conversion function next time I add an audio file.