problem Positive grid + cubasis metronome

Hello everyone!
I just got cubasis and I already have problems with inter app app audio.
When I try to record selecting this app (P.Grid) and I use the metronome, also records me in the same track the metronome togheter. How I can do to record correctly?
Also many times, I try to close the app P.Grid, and suddenly it appears in cubase again a very unpleasant high noise, caused when a microphone is too close to an amplifier.
Thank you so much

Hi,

welcome to Cubasis!

could you provide us with more information about your setup and explaining the problem better with a step by step repro or recording a video? Are we talking about the internal Cubasis metronome?

I will investigate further once having more information from you…

Thanks!
RG

Thanks for the answer.
The problem is when I select an audio track (to record my guitar with Positive grid ) and metronome of cubasis.
After I recorded, I can hear in the audio, just in a low volume the metronome recorded too. How I can fix it? I do something wrong with the settings?
thank you

Also, when I record with Korg kross keyboard happens the same.
Thank you

Hi,

This sounds like a cross-talk problem to me.

What interface do you have in use to record your audio material?
Also, crosstalk can be caused by open headphones.

Thanks
Lars

I connect my midi keyboard through camera connection kit directly to ipad.
For guitar I use the Irig interface.
By the way, I record with earphones. Is not correct? For now I don’t have speakers.
Thank you.

If the iRig connects to the headphone jack that’s the problem. Invest in an interface that connects through the lightning port.

what kind of effect for guitar is the best for recordings? and effect rack or pedalboard, line 6 pod etc?

Try JamUP pro and/or Bias FX
https://m.youtube.com/watch?v=B6_JM-Ki3Do

I use a Focusrite iTrack Dock as an interface and use ToneStack and Bias FX for tone shapers.