problem re-installing cubase 6 elements

Hi I recently tried to re-install cubase 6 elements on my p.c how ever when i tried to use the eelicenser to reactivate it,it came up with the message this is the old licence you need the new one to reactivate,since then every time i’ve tried launching cubase it comes up with"lisence error,NO valid lisence found for REVerence music" then when i click ok i’m able to open my old files but i can’t seem to open the vst instruments from devices and also i can’t seem to edit them,and to top it all off its behaving a bit odd as well
any ideas?

Did eLCC spit a new number on re-install? If no, there’s an article on how to install it in overwrite mode at the eLicenser site. Do that with the version that came on the disk.

cheers i’ll try that tommorow, also when i press f11 or goto the vst instruments menu, nothing appears? any ideas why? it did orgionally

Try trashing prefs.

cheers, how do i do that?

Look at Mashed sig under Nate’s Tunes!!!

cheers i tried it but when i went to devices vst instrument(or pressed f11) nothing appears? any more tips?

thanks for the help guys all done now!