Problem re-installing eLicenser

I recently had my eLicenser installation compromised by a virus and the antivirus sw “fixed” the problem by deleting one of the program’s files.

I have downloaded the latest eLicenser setup and keep getting a message that the installation program cannot read the C:\Users…\Temp\eLicenserInst\SynsoPos001.SLD file and then it aborts. Doing the /o installation didn’t help either.

Installing the eLicenser that originally came with my Cubase Essential 4 package gives a program which says that LLC.exe produced the error ??? when either the LLC or Cubase is run.

I tried a complete uninstall of eLC (including manual deletion of extra files left in System32) and also Cubase and then putting the lot back to no avail.

I’m on Vista 32 Home Basic SP2.

BTW this is my first post on the Forum, so hi to everyone out there in Steinberg land :smiley:

Always use the latest version of the eLicenser software elcc.eu

It’s the latest version that’s giving the error message I posted in paragraph 2.

It seems you may have a corrupt installer.

Also what was the other error you had when you used the older version?

I used the latest installer and the one from the archive.

The other error message was just 3 question marks.
Pressing OK when loading Cubase would cause it to exit. Pressing OK when loading LLC would bring up the message a couple more times before loading the program and declaring that there are no licence keys installed etc.

It seems there are problems authorizing software using the Soft e-Licenser, you will need to write to Steinberg, info (at) steinberg dot de

Which part is where you think the authorising software problem manifests?

  1. with the old licenser that installs, but crashes.
  2. with the new licesncer that won’t even install.

Hi Lemur

I think the problem is likely to do with the internet download portion.

You can check connections, firewall and so on but I don’t believe there is an “offline” method for this type of system, other than to transfer it to a USB dongle, however I don’t believe that is possible either as it (dongle) only supports AI.

OP, watch for the trolls under the bridge.

At eLicenser site, they give instructions to install eLCC in Overwrite Mode.

Where is this information Nate?

Thanks for the replies guys.

I managed to download the install file ok, it just won’t finish the install. See the first post for the error message.w

I’ve also tried the /o (Overwrite) mode to no avail. Give the same error message.

I have also been on a service safari and hunted down all the ones I don’t want running in the background. Could there be some obscure reliance on a service that I’m missing here? My system is pretty much as the “trimmed” setting is at this site .
http://smallvoid.com/articles/windows-vista/services/

For myself it is rare to have a need to upgrade the e-licenser, as I regularly format the machine (but not drive) so it’s difficult to diagnose.

In addition, I don’t like the soft e-licenser, other than to say it’s good that the end user can remove the entry from their own account but one wonders as to it’s usefulness when the USB version is so cheap.

Is there anything saying you cannot have an LE (OEM) license stored in a Steinberg Key?

Maybe it’s best to bite the bullet and use AI instead.

Hello Lemur67,


please get in contact with our support department to solve this problem. The contact details can be found here.

Cheers,

Chris

I contacted them and still have had no reply except the automated email telling me the team will get in touch ASAP.

Hmm. :frowning: