Problem Rendering an Audio Montage and Track Markers

Hi there

I’ve created an Audio Montage for my new album, complete with all the plugin processing I want to use.

I have set out all my track markers, but instead of using track start and end markers (apart from the first and last track of course) I have used “splice markers” between my tracks.

Where I wanted a longer gap between songs I just pushed the next clip along which created a space then stuck the splice marker at the start of the next track, knowing that WL7 would render this silence into the file of each song so that my download album tracks play the same as my physical CD’s.

Everything passed the CD checker as valid for a Red Book CD.

When I go to render this into a new montage (which I do before I create a CD (as I’m using a lot of processing) I tell the preferences to copy the track markers to the new montage. Then I press render.

This is where things go wrong, and I’m really confused!

The newly rendered audio montage now fails the CD checker because the original “splice markers” have now been replaced by track start and end markers - with the track “end markers” being placed within the boundary of the new regions at the point where the original clip ended, the silence has been rendered as part of the new file, it’s just WL7 has kept my Splice Markers so now the new audio montage fails the red book standard.

I tried rendering with “audio in pauses” switched on but it makes no difference, plus I don’t think this is the issue.

I hope you can understand what I’m saying here - the file lengths are correct, the “gaps” I created between songs albeit very short, are getting correctly rendered as audio (as I have an active dither plugin) but WL7 is creating an “end marker” at the exact point where the original “real” file length ends, then there’s a bit more of the file (which was the original silent gap, then there’s the start marker for the next song!!

I’m using render as multiple sources “between track markers” which I’m presuming means splice markers also, is this the problem, is it treating the end of the physical audio file as an “end maker” instead of the place where the “splice marker” is - surely between track markers must also mean between two splice makers as well as they are a type of track marker, no?

Sorry if this sounds complex - but I’m hoping someone can help and save me hours of having to create a new set of track markers.


I seem to remember there’s an option somewhere to ensure that CD track markers snap to CD frames, but I can’t find it; I’ve a feeling that your symptoms can arise if this is not set. Maybe just having snapping enabled is enough to do it…


I’m using render as multiple sources “between track markers”

No, render Whole montage at once.

Hi PG,

thanks for your reply, I tried this but I just end up with one large audio file instead which contains all my songs - I don’t end up with a set of individually rendered tracks.

Are you saying I “render Whole montage at once” then create a CD from this new Montage?
OK this makes sense.

… and then for my individually rendered tracks for my downloadable versions, I use the “render as multiple sources”?

As I said, I’m still a touch confused here, because render the “whole montage at once”, just produces one large file on my system and not a set of individual files!


Actually, what do you try to achieve by recreating a montage? Why don’t you burn the original montage?

Good question!

To be honest, it was after getting advice on Gearslutz Mastering Forum, where it was suggested as I use Powercore and UAD plus a few native plugins during mastering that I first render to a new audio montage before creating a CD, because that way there was less chance of errors due to the fact the burn was happening without any active plugins on the newly creative montage.

I suppose I just didn’t trust a real time burn to CD using a lot of plugins.

By the nature of your question, I’m wondering now if I’m over thinking things in my workflow with WL7.

I’m trying to end up with two things here. 1st A master CD and 2nd A set of individual files suitable for downloading but I’m trying to have the download files play back like the CD by rendering the gaps to the actual files, if you see what I mean.

Maybe I’ll try what you say for the Master CD and then create the individual files the other way, which I know already works.


When burning, you can choose the option “Render to temporary file” before burning. In that case, there is no real time constraint.

You can also choose to create a DDP file set, and burn this later.

Finally, you can choose to render to a new montage (using the “whole montage” option), to get a plugin-free project. Then you can burn this directly and also render the individual CD tracks using the region option.


PG … brilliant, everything is much clearer now.

Your time is always very appreciated.

Best wishes


seems I spoke to soon …

I followed your instructions and burned a new montage as “whole montage” to create a pluginless montage, as we discussed.

Then when I go to burn this new montage I get the following message

There are some clips which are not included inside CD tracks. This is not allowed when burning CDs (unless the Audio in pauses mode is activated).

The respective clips have been selected. Zoom in and make sure the CD markers do not intersect the clips.

The splice markers are still intact and in the correct places, so I just don’t know what’s going on.
I tried checking “Audio in pauses” is activated, but this didn’t help.
I’m just really baffled as to what I’m doing wrong - I can’t see what clips are not included inside the CD tracks!

The original montage passes the CD validity test, so I will use the “render to file before burning CD” option you suggested to make my master CD.

It would be good to understand why the other method isn’t working though, perhaps it’s my use of splice markers instead of start and end markers that’s causing the issue, when trying to create a new audio montage to burn from?


Splice markers and Audio In Pause should not lead to the message you mention.
Are you really using splice markers? (a start + stop marker at the same position could look like a splice marker).
If you still don’t understand the case, please upload your montage, without the audio files, and I will look at it.
But tomorrow tuesday I’m not available during the day.

Can you post some screen prints of the montage?

It might help in spotting what might be the problem.