Problem Saving File

I’m working on a new project and for some reason it won’t save. When I click to close the file, it then asks me if I want to save. I click yes. But don’t get a dialogue box to name the file and nothing seems to be happening. Then I click close, again, and it again asks me if I want to save. I’ve tried selecting save and “save as” from the drop down menu, but nothing seems to work…Any suggestions?

p.s. I’m working with Dorico 5 pro

Does a MusicXML export work?

And does the playback still work?

I don’t use playback, so I’m not familiar with the function. But when I press the “play” arrow, I get a message that says “activate project.” I also don’t know what XML is but I tried and export at your suggestion and that did seem to work, although with some formatting differences (when I reopened)…Does this give any clue as to why I can’t do a regular save?

To “activate” the project and enable playback (Although that’s not what you use), click/tap this button.

This is the mxl export. I’m on Mac btw.

Chris, please try File > Save As again, and then immediately do Help > Create Diagnostic Report and attach the resulting zip file here. Hopefully Dorico will have logged something out that will give me a clue what might be going wrong.

Thanks for your response and sorry for the delay.

  1. I did “save as” and ran the diagnostic report. I tried to upload the zip but it wouldn’t allow because it’s too big. Then I tried to upload individual files from the zip and it says the file types are unauthorized:

  1. I’m wondering if the problem is related to my recent update to the latest version of Dorico. I had a problem installing the last part of the update: could not complete the MediaBayInstaller.dmg. I got a message saying I needed to quit : VTS Audio Engine before it could complete the install. I don’t have an application with that name so I didn’t complete the install. Is VTS Audio Engine something that’s embedded within Dorico? I’m wondering if this is also related to playback…

Thanks for your help!

Chris

Hi @chrislandriau , you need to zip things up before uploading, then it will succeed.
The VST Audio Engine is a separate background process that is responsible for generating the Dorico playback sound. If you can’t save, then it is most likely because this VST Audio Engine is in a zombied state. If you have with Dorico, take a look at Activity Monitor and look for a process called VST Audio Engine, kill that and then restart Dorico.

Thanks, Ulf. I appreciate the quick reply.

I quit BST Audio Engine in the Activity Monitor and restarted Dorico – and that seems to have done the trick!

Thanks again-
Chris

I don’t know what “activity monitor,” though