Problem using the behringer motor 61 with cubase 10

Hi, I have bought a used behringer motor 61, it doesn’t work good with my cubase 10. When I touch the faders it plays notes. Also, my sustain pedal works oposite. And, when I play on the behringer , It makes noises in cubase. Please help me solve these problems.

Did you see this yet?


In the Studio > Studio Setup > MIDI Port Setup, disable the In ‘All MIDI Ins’ option for your Behringer MIDI In port.

Your Behringer sends the data to the Mackie part as Cubase controller, but it also sends common data to the MIDI/Instrument tracks, where do you use the All MIDI Inputs as an input.


Thanks. I did what you said and it works better now. But, still my sustain pedal works opposite. what can I do?

The pedal might be a coincidence. Maybe its polarity flipped.

Unplug the pedal, turn off the keyboard, plug in the pedal, keep the pedal pressed while you’re switching the keyboard on. See if this works.

And some pedals have polarity switches. But you also may want to to have a look in the user manual for motor 61 where it describes the sustain pedal and how to adjust settings for it.


If none of the above helps, you can swap it by using MIDI Input Transformer (Cubase Pro only). But definitely it’s better to solve it on the hardware side.