Problem viewing score!...

Hi everyone!

I recorded a piano part, I open the score in order to edit something and all I see is one line with 12 notes(!) that don’t even make sense and nothing more!.. While I have definitely recorded more and when I play it I hear the full version… arrghhhh… :frowning:


Tough to say with little info, but the first thing that comes to mind,

  • are you sure you’re looking at the right part?- adjacent parts might not be selected

Just found out that the view of the score of a track depends on the position of the cursor! (Why should that be useful??) When I want to view the score it doesn’t show the full score but just the part starting from the place the cursor is!
Do anyone now whether I can change this setting somewhere - I couldn’t find it in the preferences!..


Even though the Preference name doesn’t really suggest it ( :wink: ), it is…
Preferences>Scores>Editing>“Unlock Layout when editing single parts”.
But, be aware that, if a Part isn’t actually selected when opening the Score Editor, it will appear as being “empty” in the Score Editor.
In other words, what you have been doing is precisely in order to see only the selected part! :wink: (if you wish to see the whole track, either select nothing, or select all the parts on it).

Unfortunately this option doesn’t change anything - it still just shows the score for example from bar 9 until the end if the cursor is set on bar 9… :confused:

Is there a way to view the score on a A4 page instead of this panoramic that comes automatically?..

Are you in Page view?

the “AutoScroll” button, maybe?

Page view?..
Autoscroll button?.. :question:

I select a track, go to Scores (or double click - I set it to show me the score when double clicking) >Open Layout, select the one I want and it shows a score that stretches on the whole length of the screen, while i would like it to look like a score on a page…

In the Scores menu

In the drop down menu - underneath the “open layout” item is an option to use page mode. tick this.

Autoscroll? it’s one of the icons on your main toolbar.

(hmm… if I may, sounds like a bit of manual-reading may be helpful to you :wink:

  1. From what you write, looks like you have Score in Edit mode. To switch to Page mode, go to the Scores menu and click on… Page Mode :wink:
  2. The AutoScroll button is on the extended toolbar of the Score Editor window (a right-pointing arrow with a vertical line through it. If you aren’t seeing that, right-click on a blank area of the extended toolbar, to customize what is visible there.)

[EDIT] Posted at the same time as Ian s :slight_smile: