Problem when i try to re-open that one project! HELP !

Hi guys i need some help :question: :question:

i usually can fix all of my Cubase problems, but this one is new to me.
I was working on a normal project and was done with my 5th mix, bounced a version, closed the session, and went to sleep.

The next day (like most musicians, lol) i wanted to make some adjustments and wanted to reopen my session but this time is crashes all the time and doesn’t allow me to get back to that session.

It crashes always at the same time, when it tries to load an ‘pluck sound low’ wich i know is serum plugin.

So i tried to open one of my 10 .bak files but same issue, im only allowed to jump to mix 4 but i cant open none of my mix 5 files.

So what im i using?

MacBook Pro (Retina - Mid2012)
macOS Sierra 10.12.5
2,6 GHz Intel Core i7
16 GB 1600 MHz DDR3

Interface: (When at Home Duet 2, or depends on Studio im in that day)

Cubase 9.0.20 (64-bit)

Waves Bundle, Soundtoys, FabFilter’s, Valhalla DSP, Plugin Alliance Bundle, 32 Lives (For some Instrument Plugins), any many more.

Native Instruments Bundle, East West Bundle, Spectrasonics Bundle, Toontrack Bundle, Nexus 2, Serum, Spire, Korg Legacy Bundle, and also many more.

What did i wrong?

i tried to refresh the access rights on my mac but unfortunately it doesn’t works with sierra anymore + i don’t know if that was fixing my problem.

Does anyone have an idea? Was it me? Was it Cubase? My Mac?

im helpful for nay answer i can get.


PS: i posted the crash report from mac if anyone can read it out here.

Hey guys so after 1 days of not being able to open up the project, a miracle happen, it works again.

i have no reasonable explanation for this and why it works again, i just guess it is what is it sometimes.

So problem solved.

Thanks anyway.