Problem when importing WAV Files with negativ origin time


I’d like to discuss an issue I have with Cubase 5.5.3 Studio 64bit on Windows 7 64bit.
I tried to import recordings using the Media Pool. That is working perfect for recordings which did NOT start at the very beginning of the project. When the imported recording starts at the beginning of the project it has a negativ origin time (I don’t no why). During Import this is changed to something like 50400.02.03.079 so that it can’t be inserted at the correct time again.

Here is how to reproduce the problem:

  1. Create a project and add some audio tracks.
  2. Record some basic tracks.
  3. Copy that project to another computer (let’s say your laptop)
  4. Now add and record tracks to the project using the laptop
  5. Open the original project (on your PC) and open the media pool
  6. Click on Import and choose the WAV files from the project which is located on the laptop. Notice that the origin time is -
  7. Add another audio track to the project and select this track
  8. Go back to the media pool and right click the new WAV files.
  9. Choose Insert–> At orgin time (you will now notice that Cubase has set the orgin time to 50400.02.03.079)
    10 ) The WAV files is inserted but not at the beginning of the project, but at a very late point of time in the project. Moving the WAV part to the correct time is not possible too, because there is no way to let the event start before the beginning of the project means more left than the very left locator.

I hope I was able to explain the problem properly. What’s going wrong here? Is this a bug or do I miss something?

I can’t use track archives as this is a feature not supported by the Studio Version of Cubase and I don’t want to upgrade to Cubase 7 in the middle of a project I’m working on.

Thanks for your feedback!

from your point 10, it seems you have not set the project to start at a “negative” time…?!

Sorry to bump an old thread…but, why is this working this way? Let’s assume I have something set incorrectly, BUT here’s what I have checked:

-Project Setup
-Sync setup
-Device Setup VST Engine (looking at the offsets there)

What’s weirder? I have takes from the SAME track/channel…same SESSION…that some have a timestamp of like -2DAYS (and seemingly random hours/minutes)…and some are at 00:00:00:02:47 (wherever they appear on the timeline. It seems like there are NONE with straight 00 (which is what’s in ALL preferences I’ve found)–so, the ones where I started recording from 00 are completely wrong…but, the ones where I’ve started recording mid song, the “origin” timestamp is correct.

I ran into this yesterday on a project hwere I’d changed the sampel rate and let Cubase resample everything after there was already audio–so, I assumed it was something funky with that process–but, I’ve started a fresh project at 88.2 this morning…record audio–same deal. Then I went and checked some other “simple” projects from the past–same deal, about half the timestamps are appropriate and half are crazy wrong by days.

Again–I’m familiar with SMPTE offsets…I’m familiar with Logic’s default of using one hour (or one day-don’t remember exactly)…and ran SMPTE based sync rigs for YEARS with tape and later digital hardware…I only mention to point out that I understand the concept–and all my prefs (that I can find) are set to 00:00:00:00 (no offsets).

I’m going to do some more digging in past projects…but, is there a setting somewhere I’m missing? Some behavior of a return to zero (period on num pad) the record does differently than hitting record mid song?

This is the first Cubase project where I’m recording specifically for export for someone else’s system for collaboration in a long time…certainly since doing the (final?) 6.07 update. I’m on Win7x64 running the 32bit C6…RME Multiface…no MIDI IO (other than whatever’s on the RME)…I have access to several OSX.6/7 Macs, but troubleshooting is an issue since I can’t hook the RME to them being PCI. MCUs (I mention only because technically I might’ve used it’s Shift+Rew to return to zero sometimes rather than the period on the num pad.

I will report back if I find it…and will check in later if I don’t. I REALLY hope there’s some default set incorrectly somewhere I’ve just missed.


I’m still interested in understanding the problem and finding a proper solution. In the meantime I came to the opinion that the PreRecording feature maybe the reason which causes the negative start time. Anyway…a workaround which works for me is to edit the audio event and look at the very beginning. You will find that Cubase created a marker “R” which is not at the very beginning. In fact it is exactly at the original 00:00:00:00 time. So simply cut off everything infront of this marker and move the event to the beginning of your project.

Keen to read what popmann will find.



Man…this is a biatch.

So…I’ve done a complete appdata folder rename…updated to the latest RME driver–which changed the value of the negative offset, but didn’t stop it from happening. Anything recorded during the first measure seems to be affected–ie, not just starting at the top, but at the second or third beat–after THAT, it correctly timestamps it. Like if I start recording at bar 5, it will correctly stamp it (or at least within a second, which is odd…but, move to origin doesn’t move it, so…)

I downloaded Reaper. It has no such issue–same hardware. And importing these files INTO reaper show the weird time 23:59:59:000

where is this prerecord…is that in preferences? I’m now at defaults except that I needed to enable the control room to hear what I’m doing.

I found it…yes–set the prerecord to 0. It was set to one second. Bad timestamps gone. No idea what the prerecord was actually supposed to be doing for me or why on earth it was turned on (I assume) by the 6.07 update…but, now I have a number of demos that if I want to keep any tracks, I’ll need to export them.

I feel lucky that I screwed up and accidentally moved a track–which led to finding this. If I’d done this new album basics with pooched timestamps…I’d have been…SO upset…


great to hear. I just checked where to find the PreRecord settings and it is set to 1 sec. The manual says it can be up to 600 seconds. I think the intention is to allow you to restore some audio if you simply pushed the record button to late or something.
I don’t know why I haven’t tried to change that to 0! On the other hand this means that using this feature causes the timestamps to stop working correctly and thus can’t be used…so for me it’s a software bug.


So, that’s the thing…I’m betting it’s NOT a bug…it’s just that the timestamp standard doesn’t recognize “prior to 0”…I found it never happened if I started recording beyond bar 1 (which I think we can assume it would happen anytime prior to one second not musical bar)…so, if the error only happens in the first second of the project…it’s “correctly” setting the timestamp to -23 days or whatever–a second prior to actual start. But, that makes the timestamp useless outside of Cubase. Which is…well–the point of using timestamped WAV or AIFF natively, IMO.