Problem with a very thin sound

Hello, I’ve just started using the UR22 MkII, and the sound from the outputs is very thin. Can anyone shed some light on why this might be. I’ve checked cables etc. Thanks.

What exactly does that mean? And, compared to what? Much more detail is needed.

Thanks for the reply.

By thin, I mean the sound that is coming out has less low mid, and more highs than the sound that’s being input. Just like if you were to interact with the sound on a mixer, by turning low mids down, high frequencies up.

In my case I’m plugging in a Korg Pa4x keyboard.

Best Regards.

Okay. What exactly is your setup? Are you using DAW software (such as the included Cubase)? How is the keyboard connected, etc. …

It is unclear what exactly is “going in” and what is “coming out” from a signal standpoint. How are you comparing the original output of the Korg to the output of the interface?

Hello Scab,

Thank you for your time, but It’s a new unit, and I’m thinking of returning it to the vendor. That is unless it’s something that I’m doing wrong, but I’m sort of convinced it’s faulty in some way.

I’ll explain things in a list form, maybe it’s easier to understand.

  1. I have Cubase Elements and all is working fine.
  2. The UR 22 is connected to the computer via USB.
  3. The sound coming from Cubase via USB, to the UR22, and output via the rear analogue outputs 1 & 2 is good.
  4. Sounds from the computer such as windows media player to the UR2 are also good
  5. However, whatever is plugged into the front analogue inputs, is coming out like it’s slightly out of phase, and thin.
  6. The problem has nothing to do with Cubase or midi (I don’t think), because it’s the same regardless if Cubase is running or not, or if the computer is running.
  7. I’m therefore thinking there’s a fault in the analogue inputs.

Did you ever try to record what you send in and replay it later? Does it make a difference?
Does anything change if you turn the mix knob all the way to input?

I’ve not tried recording. I’ll give it a try, but it will have to wait till this coming Sunday.

I’ve tried turning the input knob all the way left, (and all the way right for out of curiosity), but it makes no difference.

Thanks, I’ll let you know🙏

If you play into the interface, and you turn the knob to DAW, the input signal should disappear…

Yes it does!


Just a thought, is the signal stereo?

The direct monitoring is most likely mono. That could explain why it sounds different. Happened to me with a Yamaha keyboard and UR44 interface. As soon as I panned the channels in dspmix hard left and right it sounded ok.

So I would imagine that if you recorded to Cubase stereo track it would sound ok.

Does your interface have a dspmix app? If not you could try very low buffer size and monitor through daw, bypassing the direct monitoring.

Just tried recording, and in fact the recorded sound is playing back correctly…so this tells us?

Turn the mix knob fully to daw and turn on monitor button in Cubase.


Does it sound ok when monitoring like this?

I’ve just done a recording and I can confirm that the recorded sound is OK, it’s just the direct sound which isn’t right.

I think you may have a point, as shutting down one channel, I’m still hearing them both. However I don’t know how to fix things. There isn’t a dspmix app, or at least if there is, I don’t know where to find it.

I can’t give it a try till tomorrow evening, but I’ll let you know.

In the meantime, many thanks.

Thanks for the extra help on this one, guys! I’m pretty sure the interface is fine and it is just a configuration problem.

@Musico56 , thanks for providing the further details necessary to diagnose the problem. I’m pretty sure you will get it figured out.

Keep us posted on your (I hope) progress.

There goes something wrong with the monitoring… I guess…


Thanks so much to you all for your time and generosity, it’s appreciated.

I can confirm that turning the mix knob fully to DAW and turning the monitor button to ON in Cubase fixes the problem. I now have a latency problem, which I’ll have to work out I guess.

I can also confirm that without the above fix, anything connected to the UR22’s front inputs, is being output in mono. I can’t figure out why this should be, or if there is in fact a problem with the unit? Until recently I was using an old Steinberg MI12 sound card with Ai6 and never had this issue.

However, my frustrations aren’t over. Since writing the above paragraphs, Cubase (Elements12), is no longer seeing the sound card, though windows does (see attached screenshot).

Is there such a thing as a global reset.?

It’s not finished yet! The metronome was getting recorded along with the audio track. I spent a good hour trying to figure out why, but didn’t resolve the issue.

Guys, I’m really thinking that maybe I need a less complex system. Engineering isn’t something I’m good at.

Just for your information. My first experience with Cubase, was with Cubeat in the nineties. I set everything up on my own, despite having no previous knowledge.

This is where the driver selection should take place, if it is available.

Are you saying the driver is not showing up in that dropdown list?

I would focus on that problem first. Then you can make sure you have proper input/output buses assigned and applied.

Plenty of posts on the forums regarding that one. I would try to search for similar topics.

The latency is the same as before.
The time delay between the input and the monitoring is responsible for your problems.
Enable input direct monitoring.
This should mix your input with the playback while the signal is taken before the A/D conversion.

Crosstalk? Too loud headphones?

This is already the simplest system I can imagine, just stereo in and stereo out.