Problem with Accent position


I have some problem with accent position. I want put it above hi hat note, but when I press [ accent appears under note. I really have no idea how to change it. Can anybody help me with this?

Have you tried selecting the accent (and note) and checking Properties for a Placement option?

1 Like

Either select the note in Write or Engrave and select the following in the Properties box:

… or simply select the accent in in Engrave and press F (for flip) and it will move to the alternate side.

1 Like

Thank You so much, it really helps! But my second question - Is any chance to set stem side accent as defalut? I saw few videos on yt and in every vid this is pretty normal thing… :thinking:

Yes , I have read @FredGUnn answer and I checked it out, thanks!

Nel caso dovessi inserire una cassa o un rullante automaticamente l’accento andrà nella posizione corretta.
Buona Musica.

1 Like

@Mat_G, depending on whether you are planning to add any further non-percussion instruments to this project, you may find it useful to change the options for default placement on the Articulations page of Engraving Options.

1 Like

Thank You! I also just few minutes ago discovered it by myself:

Thank You all guys for helping me! :slightly_smiling_face: