Problem With Audio And Midi - Cubase VST/32


If I select an audio track, I can hear and record anything that I play on my keyboard.

I then select a MIDI track, so that I can record the MIDI note data from my keyboard, but this then de-selects the audio track and I can’t hear my keyboard anymore.

It seems I need to have the audio track and MIDI track selected together, but this looks like it is impossible to do.

Is there any way around this problem?



Press the {shift} key while you select your tracks. You can select as many tracks at once as you like.

Hey …

I guess when you select the track you make it as “solo” and “Record” Track

so you can play and record on it … only on it

go to Edit > preferences > intro Editing List > Project & Mixer
remove check box from Enable Record on selected Track
remove check box from Enable Solo on selected Track

this should help …