Problem with automation

Hi guys,

Any one could help to fix a problem with automation?
Basically I’m doing some automation on Halion Sonic (Trip) which sound perfect in the first place BUT when I restart the project the all automation is gone?

The automation parameter still in place although the sound in not changing after the restart.

By the way I do have the automation’s read function ON.

I’ve tried twice but the problem persist.

Thank you.

Hi…did you notice if the actual parameter you automated is changing in Halion? I had a similar issue with Waves Element where the automation existed, but the instrument wasn’t responding. A workaround I found was to MIDI learn the parameter you want to change and then play the song back where that automation exists. The instrument will then recognize the automation again, but I had to do it every time I opened the session unfortunately.

Thank you pal.

So that mean is it a possibly bug going on?

Imagine if I have few automations running in the same project?

Steinberg team…are you aware about this possibly issue?

Thank you

I will try and reproduce this.

I remember StudioOne had this bug, that VST3’s lost contact with automation.
VST3 has different hierarchy for exported parameters and have to be treated differently to VST2, as I understand it.

EDIT: Tested with a VST2(Addictive Keys) and a VST3 (Waves Element) and cannot reproduce anything wrong.
Tried automating midi stuff, and exported parameters as well.

But I tested as inserted VST Instrument channels, in the rack.

Maybe Instrument tracks are different - how are you implementing the instrument?

I don’t have any Halion to test. It could be internally in Halion.

As I could not found a proper solution for it. I just bounced it and used as a audio files.