Problem with Control Room

Hi there,

working with Cubase 10 Pro and so far I do like it :slight_smile:

Here’s a problem I have with Control Room, maybe I’m missing something?

There’s nothing coming out of my Phones Output when prelistening to Loops and Samples via the media bay and also when using the Playback tool (the tool with the little speaker symbol, tool which is selected with 9) for quickly listening to events.
Playback of the whole project or when soloing some tracks is working just as expected.

Thanks
Matthias

Hi and welcome,

In the Preferences > VST > Control Room, enable Use Phones Channel as Preview Channel.

Hi Martin,

thank you for your welcome and thank you for the solution.
Is this a new option which came with Cubase 10?
I cannot remember using this setting with 9.5.
Or maybe I just getting older :smiley:

Many greetings
Matthias

Hi,

No, this is not new. This is in Cubase since ages already. :wink:

The oldest Cubase I have installer right now is Cubase 7.5, and it’s there.