Problem with Cubase 5 and Lexicon Alpha

Hi guys

I recently bought a Lexicon Alpha audio interface which overall has worked excellently. However, I have had a problem using it in Cubase which I haven’t found a solution for anywhere online.

It started off working fine - I was recording some guitar tracks into Cubase with no problems. However, after closing Cubase and coming back to it later, I could no longer record and I could not listen to the stuff I had recorded earlier (the volume meter in Cubase was also not showing anything).

So I reinstalled the drivers for the Lexicon Alpha (from the internet so they are definitely up-to-date) and it worked fine again for the first two times I used Cubase and then stopped working. I have repeated this process and it is always the same - every time I reinstall the drivers I can use Cubase twice before it stops working.

This seems to be a really rare and strange problem but if anyone has any insight to a solution I would be extremely grateful.

Thanks in advance :slight_smile: