Problem with dashed bar lines in free time signature

I’m trying to put a dashed bar line at the caret point in this piece (middle of middle staves):

I follow the procedure using the popover with : for a dashed barline.
Dorico creates the barline but creates some kind of system break of its own and puts it at the end,
like this:

changing the appearance of the music and making it look clumsy.
Is there any way I can leave each system as it is and just put the dashed barline where the caret was in the first picture.

If not I can do it manually in ink on a pdf and copy that but maybe there is a Dorico solution.

Many thanks for any help.

Does the option for allowing open bars to be split across system breaks in Setup > Layout Options > Staves and Systems > Casting Off change this in your project and layout without further manual intervention?

Thanks for the quick response. I’ll have a look.

That works exactly. Just shows what a novice I still am.
Thank you very much.
Only problem now is it’s put some weird symbols at the bar line that I can’t seem to get rid of:

Oh…I GET IT…they’re rests which can be removed. Apologies…

I was typing a reply about the rests but you were there before me. Might add that I recommend setting a keyboard shortcut for Remove Rests if you haven’t already—from the look of it you’ll need it in this piece quite frequently.

1 Like

To add to what’s been said above, if you have the layout the way you already like it you can lock the layout ahead of time on any page where you want to, then add a dashed bar line, and the pre-locking will prevent things from moving around on you.

As I have a few of these to do I’ll look into k/b shortcuts next. About time!

A great idea. It’s the way I’ve been working, getting the layout/flow as I’d like it but with a time signature. Now I’m ‘re-barring’ the pieces by phrase.
Thank you.

It looks funny at first, but you can do truly open meter work in Dorico without hiding time signatures. I do this quite a lot and I almost never fake it. It does mean, however, you have to manually add system breaks since there aren’t regular measures and pre-existing barlines for Dorico to go off of.