Problem with e-Licenser & Cubase AI5 (SOLVED)

I have ran into a new problem. I was trying to record some music using my Yamaha MOX8 & my Dell M5040 computer with Windows 7 & 64 bit, but no audio was recording onto the tracks. My setup is correct; however, I did notice something. When I boot up Cubase AI5, I first turn on the MOX8, then plug in the USB cable into my computer, but I noticed that the option to select the Yamaha MOX6/08 ASIO is not appearing. What I decided to do was uninstall my Yamaha Steinberg USB driver, and reinstall it. I am using the latest Yamaha Steinberg USB driver for my computer (Version 1.6.5). I rebooted Cubase, but still the MOX6/08 ASIO option did not appear. I went to check my e-Licenser, and it was asking for my Activation Code, fortunately, I had written it down, so I punched that in, but now it’s stating to select the e-Licenser I want to download the license to & click “Download License.” However, I can’t select my e-Licenser because it has a “No” sign. Then in the bottom it states “Currently, there is no e-Licenser connected to your computer which you can download your license to. Please connect an appropriate USB e-Licenser to your computer.” This is strange, yesterday I just downloaded & installed the latest e-Licenser to my computer. Well, I’ll tried to uninstall & reinstall it again. Opened it & ran Cubase, but now it’s telling me “Soft-eLicenser doesn’t have enough permission to run properly. Please run LCC to fix this problem.” I tried using the Maintenance button, but then I got a message stating “The Soft-eLicenser stored on this computer seems to be altered in an unrecoverable way. Please contact your software vendor to solve this issue.” Now in my e-Licenser Control Center, it states that my Soft e-Licenser is deactivated & Cubase won’t open as well. I would appreciate a response by anyone.

Hello, same problem here. I don’t have a solution so far.

If anyone finds a solution, I’d appreciate a quick reply here.
Until then: Happy composing.

Edit: I was able to solve the problem, thanks to this thread:
Edit 2: I do want to mention that Steinberg posted a reply in the meantime and was sorry for the delay, due to high amount of support requests. Comprehendable issue and much appreciated answer. Way to go. :slight_smile: