Problem with ELicense / Cubase 5

My computer crashed and I need a new Elicense to be able to use my Cubase 5 Education version.

Please help me !


C5 uses a physical dongle, not an elicense. :confused:

The physical dongle is plugged… but I need a NEW SOFT-ELICENSER NUMBER to register and be able to use it on my new computer… To you know how can I find it ?

You don’t need to re-register if you already did. The license is on the dongle.

Sort of on the same topic here… I have my dongle and had everything up and running with licenses and all… Then my dongle died. I have posted two messages to the support but I have received nothing. Is Steinberg support alive at all?

How do you know it died? Is the red light on? Does LCC list your licenses?

the red light is still alive…

But, when I open Cubase 5, they ask me to register the product, since I am using it on a new computer.

But, I registered the product when I bought it one year ago. My computer crashed and I need to install it on my new computer…

What do I have to do ?

I too have a red light, though the dongle it doesn’t show up in the eLicenser software. I have two items there, one with a set of keys and one with a harddrive, but no eLicense icon. I have tried all other USB-ports so it cannot be that.

Any clues? Can I get a new dongle?

Which OS? There’s a troubleshooting guide for the dongle in the Knowledge Base.

The fact that you have opened C5 on the new computer indicates that it has found your license on the dongle. If you already registered a year ago (which is important in case something does happen to your dongle) then you should need to do nothing further.


in the same boat with my cubase 5; downloaded the latest elicenser version, entered the activation code then got the message:

“license download A communication problem occured while accessing the license driver”

Not the same boat at all as far as I can tell. The OP is talking about registration - not activation. Two different things. Unfortunately I’m not sure what your problem is. Have you tried another computer?


Dear Ron my cubase was working great until recently when i had to remove the ilok from the usb port and put it back, that’s when i lost the license and did the steps mentioned above to retrieve it. (tried other ports)

So this is not a first time use if this is what you meant? Anyway not sure what to do i cant afford to waste much time with emails going back and forth with support :frowning:

Anyway it seems its not exactly the same problem; i just didnt want to add an extra thread in the forum that might have been similar, my mistake. Sorry to the OP for hijacking.

Om the surface it sounds like a problem with the elicenser installation on that computer - though I don’t know why it would suddenly stop working. That’s why I asked if you tried on a different computer - if it works there then your dongle is fine. If it doesn’t, you could have a bad dongle (it’s not an ilok btw)


Dear Ron,

Thank you so much for putting the time to help me out, i REALLY appreciate it…

I have been trying several things but hav enot yet solved the problem. I will try it out on another PC as you recommended. I really hope i can fix this quickly as i have so much to do…

(btw thanks for the clarification about the dongle i thought they were the same)