Problem with "everyday software" recording Mono audio

Hello everyone.
I own the UR22mkII and use it in combination with one Rode NT1-A and a pair of simple headphones connected to the headphone jack. I am most often using all this in my “everyday” use of my PC. For example I sometimes record simple voice messages with the “Windows Voice Recorder”, software like “WhatsApp Desktop” or when using e.g. “Teamspeak”.
I have encountered a problem here and I think I am getting something wrong. When I am e.g. recording a Voice-Message with the “Windows Voice Recorder” and listening to it afterwards, I can only hear my self on the left side of my headphones. My microphone is connected to the left MIC input. If I use the right one then I can hear myself only on the right side.
As far as I understand that is because my settings are for Stereo recording but I am only recording in Mono, because I have just one microphone. So I was trying to change the settings to Mono. So I changed the settings to look like this:

But that does not solve my problem. Also as soon as I close and reopen Cubase AI the settings are changed back to Stereo.

Can someone help me with this? I don’t get, what I am doing wrong.
I am sorry if there are some language mistakes here. English is not my native language.

Thank you very much!


Windows Voice Recorder and Cubase are two different things, you just can’t change configuration inside Cubase and expect it to take effect in other programs…

Basically, your audio interface has 2 inputs, and in Windows it is detected as a single stereo input.
Just for you information, any interface from any brand does that. If the interface has 8 inputs, then you’ll have 4 stereo inputs in Windows.
Inputs 1 and 2 will be Left and Right of the first input in Windows, inputs 3/4 will be L/R of the second input, etc.

In Windows audio settings, these inputs are set to 2 channels by default (stereo), and with some devices it is possible to choose 1 channel, in which case the inputs 1 and 2 of the interface will be summed in mono, and that’s probably what you are looking for.

Simply press Win+R and paste control mmsys.cpl sounds to open the sound panel, then look for the input you want to modify, double click on it, go to the advanced tab, and choose the 1 channel option, click Apply and you’re done.

Hey and thank you for the response.
I have already tried the solution you suggested. Unfortunately, I am not able to change the settings because the selection area is not active.
I thought it was because CubaseAI (or at least a certain driver I installed with it) “manages” my microphone settings. At least that was my general understanding of why I need to install Cubase in the first place.
Unfortunately, I don’t know how to “give back” permission to Windows so I can change the settings…
Do you know how I can solve this problem?