Problem with input routering

Hi,

Okay, so i created a project by selecting EMPTY instead of a template.
I added tracks and recorded drums, bass, piano, and the Choice Arp using VST instruments.

Now, i am ready to do a guitar audio track but there is a problem.

First, when i clicked on DEVICES and selected Device Setup and looked at the choices for VST Audio Setup, i see Yamaha Steinberg USB ASIO, not UR 242 - is it the same thing? I don’t know, but i still thought to mention this.

Second, i am hearing sound only in the left or right speaker, depending on which channel i plug my guitar cable into on the UR 242 audio interface.
Here is a screenshot of my Device Setup. I see 3 and 4 are inactive. Should they be inactive?
https://imgur.com/a/hrRmG

In the first tab in the inspector, i can’t connect track 1 to the appropriate input on the audio interface.
My guitar is plugged into input 1 on my interface but when i click on the icon for input routing, all i see is
Bus
Stereo
There is no triangle beside Stereo showing choices.

Thanks,
Robbie

The ASIO driver is fine (Yamaha and Steinberg have partnered). Although it would be a good idea to download the latest drivers for your UR 242. Sounds like all of your VST inputs and device inputs are not set up properly. You need to setup inputs from your audio interface (i.e., a mono source for your guitar). Looks like you’re missing this as part of your setup.

The inactive inputs are fine. It just means they are not currently being used in the project.
Go to VST Connections. Create a Mono input bus connected to input 1 and name it “Guitar”.
Currently, you are using a stereo input bus but only providing the left half of the signal.
Then go to the inspector and you should be able to select the as the input for the track.
The Yamaha Steinberg ASIO Driver is the correct driver. It covers all the UR devices.

Hi jaslan,

Thanks, i’ll try that.

On another, but similar topic.
I am wondering if i could plug a real 6-channel mixer (Boss KM-60) into the interface so i would be able to transfer audio from audio or video cassettes or other analogue devices to my hard drive.
I usually have (used to have) all my analogue devices (guitars, mic, vintage Korg MS-10 monophonic synthesizer, cassette deck etc) plugged into that Boss mixer and the output would feed into my computer’s sound-card, and then i could switch on what i wanted to use. Can i do that with an interface?
Maybe this should have a thread of it’s own.

Robbie
P.S.
I did it!
It worked. Now, in the inspector, i can see:
Bus
Stereo
Left
Right

Great! As far as the mixer, I am not too familiar but I don’t see why it wouldn’t work. One thing to consider, however, is the levels. The mixer probably outputs line levels so it might be better running the mixer to input 3 or 4 (configured for line level inputs). Plus, that way you save the front inputs (1 and 2) for guitar or mic direct input (which is what they are primarily for).

Hi jaslan,

Yes, exactly. I was thinking about putting the mixer into inputs 3 and 4. I need to get an okay for that.

No, no . There s STILL a problem with the routering in the inspector.
Yesterday, i only checked to see if “left” and “right” were “routed to” the inspector for the audio inputs.

CHANNEL 1
Today, when i plug my guitar into channel 1 and i click on “left” in the inspector, there is no sound coming into my headphones from the interface.
I see the meter moving on the transport panel but not on the track meter nor on the channel settings screen meter (when i click on the “e” icon).
And yes, i clicked on the yellow monitor icon on the track.

With the guitar still plugged into channel 1, when i click on “right” in the inspector, i hear sound coming into the left side of the headphones, and all three of the meters (transport panel, track and channel settings) have movement.

CHANNEL 2
When i am plugged into channel 2 of the interface and i click on “right” in the inspector, i hear sound coming into the right headphone, and the three meters move.
With my guitar still plugged into channel 2 and i click on “left” in the inspector, there is no sound coming into my headphones from the interface.
I see the meter moving on the transport panel but not on the track meter nor on the channel settings meter. And yes, i clicked on the yellow monitor icon.

Am i not supposed to hear sound coming into both sides of my headphones (speakers) when i use either the “left” or “right” in the inspector?

Thanks

P.S.
I just tried to record a guitar track.
I clicked on “right” in the inspector (because “left’” has no sound) and played.
The sound came into my left headphone and it recorded only the top wave on my screen, leaving the bottom wave part of the track blank.




Thanks.
Robbie

Please see the previous post, above.
The problem still exists.

Thanks

Post a picture of your VST Connections Inputs tab.

Thanks, man.
https://imgur.com/a/jnEFA

Creating the mono guitar fixed the problem.
All is good, now.

But now, how can i use and record the amps in the UR 242 into cubase.

Thanks a lot.