Problem with inserting audio clip into project from Pool

I’m trying to retrieve some audio clips from the pool, and even though I can see them in the Pool window, when I try to insert them (by clicking on INsert into Project at origin) nothing happens. Any ideas on what i"m doing wrong?

Just some simple troubleshooting ideas, before the hard stuff:

  1. Do you have an active audio track when you insert? If not, I’ve noticed it sometimes inserts it on a new track way at the bottom, easy to overlook.

  2. Why don’t you try putting your curser away from the origin, bar 10 or something, and having it “Insert at cursor” to see if that makes a difference.

  3. If you click in the pool waveform are you able to hear the clip?

Hi Alexis, thanks so much for your response.

Yes I have tried it with an active audio track, I have looked all over the project for some weird insertion place, to no avail.

I have tried insert at cursor, that also doesn’t work.

I’m not able to hear ANY clips in the pool. By waveform, do you mean if I click on the image that’s in the image column of the Pool?

Try Importing from the File menu targeting the project audio folder’s content.

Ahh, with File Import, now I can get at the clips. Pretty klutzy though, because there’s a lot of punches, and re-assembling the track would take longer than just re-recording, which is what I’ve done.

It is a bummer that I can’t get them to insert at origin, the way it’s supposed to work. Anybody have any ideas why my Pool just doesn’t want to fork over the files?

Is there a “(?)” in the pool status column for the files in question? If so, page 305 of the manual may help (“missing files”).

No, no question marks Alexis.

Could be corrupted Prefs. Try trashing them.