Problem with Inspector (crash)

Hello,
When I unfold an item in the Inspector (e.g. Insert or Send) I cannot be closed/folded again. And the openend settings do not work as expected (e.g. the small EQ-window only displays a small
And when i click the “=”-button next tot the visibility-tab image , and then click it again to close the dropdownmenu (without choosing any of the sync-options), Cubase crashes several times.
image
After the first time, on re-start I choose the option to only reload factory-defaults and remove usersettings permanently.
The second time I did the same AND choose to disable 3rd-party VST-plugins. This did not solve the problem. All this I tried using the Cubase Venus Theory Demo song, just to be shure, but it also happens with a project I created myself.
I’m sure it worked fine before; I have installed Cubase 11 on a new Windows-10-64-bit system in Dec. 2020) I cannot recall that after this fresh installation, I changed anything in my system. It just happened.
I have tried to upload the CrashDumps but it appears impossible to upload an .dmp-file.

Thanks in advance for your reply.
Frank

you can upload the .dmp if you zip it up first.

Done! Thanks for your quick reply!

Cubase 11.0.0.300 64bit 2021.1.10 10.30.42.578.zip (175.0 KB) Cubase 11.0.0.300 64bit 2021.1.10 10.52.44.109.zip (172.8 KB)

I just discovered that Cubes gives me a crash-warning while editing EQ in the EQ-tab of the inspector. Cubase 11.0.0.300 64bit 2021.1.10 11.34.56.727.zip (188.8 KB)
While trying to duplicate that, Cubase stopped without any warning.

I re-installed Cubase and did a fresh installation of my videodrivers (ASUS / Nvidia Geforce 730 4GB DDR3) but nothing worked.
PLEASE HELP ME.

what is logged in your windows application log ?

Cubase app_Log.zip (948 Bytes)
I made Cubase crash and found this logfile (.txt). Screendump looks like this:


Thanks al lot for the support.

The following Event, from an earlier crash, differs from others (“ntdll.dll” in stead of “ucrtbase.dll”)

what gfx card are you using ?

ASUS/NVIDIA GeForce GT 730
image

it’s probable it’s a crash in the graphics driver…

you can check this via (your problem isn’t the same as this!)

is that the latest nvidia driver ?

That was the latest driver I found on the internet. I just let Windows Device Manager look for the latest, and now it is the following:
image

Thanks for the link to this issue. Seems a lot like my problem. I’ll let you know.
Frank

yes - please report back if it’s fixed

  • I checked both options in the NVIDIA-configuratioprogram. Then rightclick on Cubase11.exe does not give me the opportunity to choose between two graphicscards. Apperently I have only one card.
  • I also tried to use the Compatibilitymodus for the program, running it as if it were Windows 8. This did not solve the problem.
  • In the Device Manager I removed the card from the system.This did not solve the problem, though the lines in the EQ-window seem to light up more than with the driver (video)

Any more clues before I have to buy an AMD-card?
Thanks in advance!!

I’m using an nvidia card without issues.

has the crash disappeared ?

No, unfortunately not. Summary:

  • Inspector like EQ, Send etc. unfold but do not fold
  • Mouse scrolling problems in the Inspector
  • EQ-lines do not show or flicker (see video above) and when I trie to drag the lines I get a fault or cubase crashes without warning
  • Other functions in Cubase seen to work fine, it is just the Inspector where problems occur.

It all points to the video card/drivers IMO

maybe check the nvidia site for some alternative ones ?

I agree.
Nvidia has no newer drivers available, nor does ASUS. The driverupdate via Windows Device Manager installes the most recent. I am going to borrow another, newer Gfx-card and see what happens. I’ll let you know.

thanks - I’m interested to know if it works…

I was actually thinking an older driver might have been worth a try - but swapping out the card is a good test :slight_smile:

the GT730 is an older card - things have got better since those days…but still shouldn’t crash of course.