Problem with midicontroll and MixConsole

I’m new to cubase, I’m learning. I have a midi controller which I’ m connecting to my cubase. Everything works but when I try to play or to record all my channels fades their volume to 0 in the MixConsole and I can’t hear nothing. Is anybody there who may tell the tricks. What can I do to hear my midi tracks when I’m recording or playing my midi controller!

but when I try to play or to record all my channels fades their volume to 0 in the MixConsole and I can’t hear nothing.

What do you mean all your channels fade to 0 when you play or record…do you actually see faders moving?
Or do you just mean the meters don’t move??

I see that they are moving to 0 when I play notes on my keyboard!

Is that on every project or just on one? It seems your midi controller may be sending out a reset message to midi channels if it happens on every project.

If its just happening on one you may have inserted an automation command at the start of a project without realising it?

It is happening in all projects I’m working with. What can I do avoid that?

It seems like the “Keyboard” (controller) i taking control of the volume fader, when I touch it the volume of “Stereo Out” and other track go down to zero. The fader of other tracks go up and down again only when press keys on the keyboard.

What controller are you using? Maybe someone on the forums has a similar one?

You could check the midi setup in cubase, probably the fader is set to “jump” rather than “pick up” hence the faders jumping to zero when you touch your controller.

The controller maybe be in omni mode which means its sending data out on all 16 channels by default so try setting it to send out on a specific midi channel other than 1 (try 16 for example)

You could also set up a template with consecutive midi tracks 1-16, or 1-8 move through them one by one to see if you can get the controller to match?

Hopefully some one will have the same controller and could be more precise

Do you have a Generic remote set up in Device Setup?

Yes, I have it! Is that the problem?? What can I do?

Remove it using the minus sign in the upper left, or set the Midi Input and Midi Output to Not Connected.

I have removed the Generic remote and added it again. But this time it does’nt work anymore! Could you tell me step by step how to get it work without theses problems! I’m using RolandED PC-180A Midi Keyboard Controller; on a iMac

Since I don’t know what you want to do with your keyboard and the generic remote I don’t have an answer for you.

That keyboard only has 4 controls on it so the generic remote may be overkill, my suggestion to you would be to get more comfortable with Cubase and not use the generic remote for a while. Revisit it when you have a better handle on things Cubase-wise. Good luck to you.