Problem with mix down

Hi Guys!

I discovered a weird bug with my cubase. Now I am attaching some photos to make you understand … precisely the first photo shows a cubase mixdown of a preset made with Spire same more other one made with studio one(same preset and midi) as you can see that of cubase seems to have more frequencies from the audition I can not understand the reason


Every Audio Engine is different. And of course the plug-ins are different in any DAW.

I tried on Ableton as well and had the same cut as Studio One. Only Cubase does not do this?


Are you on Mac or Windows?

i’m on Window. 10


Then the only explanation I have remains with the difference of the Audio Engine.

I tried to change in the settings but it looks the same to me as the others

i also tried to reset cubase to factory settings but it didn’t fix anything …


I mean internal Cubase’s Audio Engine.

Or am I missing something…? Did you open the very same file in the Spire plug-in and you get different visual result. Am I right? Sorry, I was thinking you have exported a mixdown in Cubase and other DAW and you are comparing two different mixdowns… Sorry for my misunderstanding.

If this is the case the screen resolution might be interesting. Do you use HiDPI? Do you use any scaling on Windows and in Cubase?

Nono is right the second. i have exported a mixdown in cubase and other day and i have two different mixdowns, i tried other vst i have the same problem

Are you using the same sample rates in both DAWs?

Yes 44khz 24bit


OK, then I’m back with my statement, it depends on the Audio Engine.

Actually I find the Cubase picture clearer/better.

I guess the sample rates of the projects are different…

It is the second photo that of Cubase

Already checked is not that…


Oh, that’s not nice then… :cry: There is even kind of noise in the very top frequencies.

Did you use any plug-in or is it pure WAV file loaded and exported, please?

How is the Studio > Studio Setup > Audio System > Advanced options > Processing Precision set up, please? Is it 32 bit float or 64 bit float? I don’t know, if the ASIO-Guard could affect this…? Do you use the very same Audio Device Buffer Size in all DAWs?

I used spire like vst and tried on multiple daw. i’m at 32bit float i tried to change it and disable asioguard but it exports that noise anyway


Would the 64 bit float help?

Sorry, I don’t know Spire, can you use it as stand-alone too? Just to avoid the DAW graphic interpretation? The screenshots, did you make them in one DAW or did you make the Cubase export screenshot in Cubase and other DAW export in other DAW?

Could you try to open both exports in Cubase and apply the Spire? How does it look like then?

No the VST in question you cannot use it alone
I tried with 64 bit float it made no difference… I precisely exported via Cubase(and other Daw) and used Adobe Audition to get these screenshots. In the end I can’t understand why Cubase has this noise