Problem with mixdown between locators

I hoped this bug would be solved in one of the next releases but as i tried it today i must say, that although i selected mixdown between locators the wave is always 6min3sec.
Second thing, how can i mixdown an mp3, there is only wav m4a flac and midi as option?
Please can you help me.

No import/export to mp3 possible
Most wave editor apps can do this [wav/flac/m4a to mp3](for free)

I havent seen any indication that they are considering to implent a mp3 codec
Hopefully they will …

The problem is MP3 is not a reliable format, the compression is too much which results in quality loss on several fronts.
I guess thats why they try to stay away from it, which i can understand…

Hi @Markus_Morgenbesser,

Thanks for your message.

Please follow these steps:

  • Make sure to set the L/R locators in the Arrange Window accordingly.
  • Go to “MEDIA/Mixdown” and tap “Create Mixdown”.
  • In the Mixdown popup, make sure only “Mixdown between locators” is selected.
  • Tap the “Start Mixdown” button.

Hope that helps!

Stay safe,

I did it this way always but it doesn’t function

Hi @Markus_Morgenbesser,

Thanks for your updated message.

I did it this way always but it doesn’t function

I gave the issue a short check, where things work as expected (please see clip below).

Please follow the same steps and let me know if it helps to resolve the issue.


Hm, I tried it one time with the rondom button enabled and one time disabled from a new opend Project.
The strange thing is, that one time I got 6:38min an an than about 3min with the same locator positions.
I tried to reproduce this phenomenon and tried different combinations and couldn’t reproduce the “bug”.
I don’t know what the problem was, now it should be OK.
Thanks Markus

Hi @Markus_Morgenbesser,

Thanks for the update.