Problem with part displaying

Sometimes a part is displayed like this (see appendix). How do I edit it?

There is a System Break at the start of the flow that is set (in the Engrave mode properties panel) to “wait for next” system break. As there isn’t another System Break present, Dorico has to keep forcing bars onto the same system.

Turn on View > Signposts > System Breaks, then select the system break at bar 1 (you might to draw a marquee selection and Filter, or use Shift-Alt-clicking to carefully select just the system break). Then switch to Engrave mode and turn off its “wait for next” property.

Hallo pianoleo!
Thank for Your advice. I did it according to your instructions, but now you can’t merge it to one side.(And this happens often ).

I don’t understand what you mean by “can’t merge it to one side”. You can use a Frame Break that’s set to “wait for next”, if you want the part to fit on one page.

I cannot merge these 3 pages into one.

I don’t know how you’re trying to merge them, and I don’t know what System Breaks and Frame Breaks are already present.

  1. Turn on your signposts! If there are already Frame Breaks, delete them. If there are already System Breaks, consider whether they’re useful or not.
  2. In Engrave mode, select the first thing (the key signature or time signature or first note) on page 1 and Cmd/Ctrl-click the final barline on page 3. Do not Shift-select, do not Select All, do not marquee select.
  3. Click the Make Into Frame Button in the left panel.

If that still doesn’t work, zip up the project (or a cutdown version of the project) and post here.

Thank you, pianoleo. But I have to interrupt the discussion. I will continue later.

if you want this particular example on only one page, it might be useful to lower the staff size. To do so, go to layout options, select the appropriate layout, go to page setup, and chose the desired staff size from the dropdown (or create your own).
(https://steinberg.help/dorico/v1/en/dorico/topics/notation_reference/notation_reference_staves_staff_size_changing_layouts_t.html)

Again, I think it is quite impossible to fit this amount of music on only one page just as you have it.

I disagree. The Note Spacing could be much tighter, reducing the number of bars on each system, and thus reducing the number of systems (and this is the method I’d be taking, rather than using the brute force method described higher up the thread). The staff size looks reasonable as it is, assuming the paper size is A4/Letter, particularly bearing in mind that trombonists can’t necessarily have their music as close to their faces as other instrumentalists.

I’m would guess the formatting is set to have exactly 5 bars per system, which is far too wide when you only have two or three notes per bar.

Just delete that option and let Dorico do what it wants. If that isn’t enough, put a Note Spacing Change at the start (in Engrave mode) and reduce the spacing for quarter notes from 4 to about 3.

Everything is solved!
Thanks.