Problem with rendering Retrologue in Reaper @ sampling rates of 88k+

I am using Reaper and noticed today that rendering Retrologue 2 to audio at sampling rates from 88 upwards totally ruins the sound.

At first I thought it might be Reaper’s fault, so I also did a test using the Invader 2 synth, which, however, is rendered fine at all sampling rates set in Reaper.

So, it seems to be a Retrologue 2 bug…

By the way, the sound is only screwed up with Wav files. Mp3 files sound fine at high sampling rates as well.

Just tried a render in place of a Retrologue part in Cubase 11 at 96k Hz and sounded fine.
Did you mean exporting?

Update: Did an export and it sounded fine also.

Hello :slight_smile:

Yes, I think rendering means exporting to audio in Reaper.

Not sure, but it might depend on the complexity of the patch.
I also tried it with a simple bass sound and could hardly hear any difference.
But with one of my more complex voice patches, the difference is huge.

I have uploaded a short audio, first 48k (the way it should sound), then 96k:

So, has any Steinberg person on this forum looked into it?
Or where can I write to in order to complain? Someone must be responsible for bug reports, even at Steinberg.
After all, I paid for that effing synth :laughing:

You might try the support site of the company that made the synth. This here is the user forum.

When I try to send a support ticket for Retrologue from within My Steinberg, I am asked for the type of request:

Registration, activation or licensing issue
Other Inquiry (not for technical support)

But my request would be technical, obviously. So, what to do?!

The whole site is designed to keep customers at a distance.
It is just very unfriendly. The opposite of other companies where you have a support email address. You just write there and they sort it out and forward it to whoever is responsible.

I would just open a ticket and say what your issue is. I would try to telegraph your anger a little less maybe. Maybe you’re right to be angry, maybe you’re not. But it certainly doesn’t have much to do with the issue at hand.

This isn’t a conclusive type of test. If it were, the test @SF_Green did would be proof that Cubase was not the culprit.

Also, I think it’s the DAW that does the work of exporting, not the VST.

There could be some issue in there where Reaper misunderstands some message from Retrologue. or Retrologue misunderstands what Reaper is saying or asking in the process.

Unfortunately, this forum isn’t about Reaper. Maybe you have posted this issue to that forum-- if so have you gotten any useful replies?

Well, when I hate something I will say it. I am not the diplomatic type…

I opened an account on the Reaper forum yesterday, but it has still not been activated by their moderators. I will ask there, but I continue to think it is a R2 issue.
As I said, it might have to do with the kind of patch. I don’t know the patches SF Green used in his test. Simple patches seem to get rendered ok here as well.
Maybe there is some sort of bottleneck when too many waves and features in R2 are involved…

OK, in the meantime my account on the Reaper forum was activated and I opened my thread there.
Someone else confirmed the problem.

By deactivating components in my patch one after another, I found out that it is the phaser in R2 that is causing the issue for whatever reason. I remember there used to be problems with the phaser before, it used to crash the DAW when using certain phaser settings. That seems to be gone afaict, although I never saw the fix mentioned in the release notes.
Anyway, the phaser still has some sort of bug in it, obviously.

Well, if you want to get it fixed (eventually) you should write up a bug report so the bug can actually be found. Like this: How to format a bug report (even though it’s not for Cubase.)

Well, I have communicated the problem here. I have already done the detective work for Steinberg. Now it is up to them to fix it because I am not a programmer and can’t do that for them as well. If they don’t, maybe I should switch to U-he synths, they really care about their products, reputation and customers…

Can’t reproduce!
Can anyone confirm?
best regards

[Reaper and Retrologue 2 - Cockos Incorporated Forums](https:// Reaper and Retrologue 2 - Cockos Incorporated Forums/showthread.php?t=260032)

So, were you able to reproduce the bug using the patch I had posted on the Reaper forum?