Problem with Saving and Loading Track Presets

I’m trying to get the Save and Load Track Presets functionality working in C10. I’ll build up a chain of effects on a track, will right click on it and then say ‘Save Track Preset’, and give it a name. Then when I go to another track, right click on it and choose ‘Load Track Preset’, I cant seem to find my newly created track preset. I’ll type the name in the search bar but nothing comes up. Is there something Im doing wrong?


There are other threads about this issue on the forum already. Please search.

In general, yes, there is an known issue in this area. In theory, editing the XML file by hand should solve the issue.

I have the same problem. Still not any solution of this mess?


Unfortunately still not solution here. Lets wait (and hope) for the next update.

Can someone please get this fixed I was trying to delete add correct files I am not a programmer can someone address this issue Please!!!

This is such a restraint and time consuming . I cannot remember what I did from one song to the next and want and need my presets someone mentioned it before this is and essential part that not all but allot of us need to have. COS (Come On Steinberg) You have Cubase 10 stable fast and impressive thank you. Now focus on the bugs. Come on you can do it just sooner then later.