Problem With SENDS Routing

Hi,
I am having problems getting the signal to an effects channel using the SENDS routing on the original or sending channel settings.

I read this post here: https://www.steinberg.net/forums/viewtopic.php?f=226&t=76443&p=438495&hilit=Rout#p438495
It’s as I thought. Routing the signal using sends, doesn’t eliminate the original signal going to the output stereo mix. You should get BOTH the original and the effects channel in the output.

That’s what I want. I want the original channel to go to the output stereo mix - dry. I want the effects channel signal (which gets is input from the original channel SENDS routing) to to to the output stereo mix with the effects I want.

PROBLEM: The effects channel isn’t receiving the input from the original channel SENDS??

SORRY - The uploader wasn’t working. They only let you display pictures that are 700 pixels wide (give me a break). Here’s a link to the large picture – PLEASE USE THIS
http://www.irisicom.net/images/Cubase8-Routing%20Questions-Large.jpg

Any thoughts on why the SENDS routing doesn’t seem to be working?

From what I can see, you don’t appear to have activated the send.

Check the manual,

Jim B

Hi,

Your whole Send section is bypassed. Click to the yellow dot next to the Sends word in the Channel Settings winwow, please.