Problem with sustain pedal QL Pianos on Cubase 8.0

I’m using Cubase Pro 8.0 with Windows 8.1
CME keyboard with pedal sustain.

I’m using of Play (sampler) 64bit for East West Quantum leap Pianos

I have problem with QL Pianos.

When I use standalone aplication Play,
pianos work fine (no problem) with pedal sustain.
When I use Piano in Cubase 8.0 and I press pedal sustain
I cant’t play. My sound is cutting off. Playing without pedal is possible,
but who wants to play like that.
When I use preferences in Play sampler via Cubase, informations about drivers are not displayed.
When I use the standalone aplication alone, I see all the drivers and it works fine.What could be causing the issue?
ps. I have computer with strong parameters.
Best regards
Grzegorz Seweryn


Quit Cubase, you can even restart just to make sure (that’s what I do).
Then turn on your computer.
Unplug the pedal (while the piano/keyboard is off)
Plug it back in (while the piano/keyboard is off)
Turn the piano on
Then launch cubase and see if it works.

If it doesn’t…

Unplug the pedal while cubase is on
Then quit cubase
Then turn the piano off and replug the piano in

Cubase can be kind of finicky with midi and pedals in regards to what order they are plugged in (maybe that’s just my experience).

I would try different combinations of this. Hell, your main problem might just be that you’re not plugging the sustain in BEFORE you turn on the piano.

Have a look in Devices menu>Device Setup, and see if you have a Generic Remote Device active, that is using your CME keyboard as its MIDI input. If so, it is probable that it is “swallowing up” the sustain pedal (CC#64). Either change the MIDI input for that Generic Remote Device to “Not Connected”, or, locate CC#64 in the upper section of the window, and change it to some other value, that you won’t otherwise be using.