Problem with the audio mix down window.!

when i open the audio mix down window, the channel selection does not appear. it seems like there is a left part of the wondow that is missing. how can i change that?

Hi there and welcome to the forums!

This is what the Export Audio Mixdown dialog should look like.
What does your dialog look like? Please post a screenshot.

1 Like

Are you looking for the Advanced Audio Export page? I think only Cubase Pro has that. You should be able to select channels to export from the drop-down at the top right?

1 Like

Most users in this forum uses Cubase Pro. Since you didn’t specify what edition of Cubase you use, I wrongfully assumed Pro. Cubase Artist doesn’t have the same options as Pro.

To export individual channels in Artist, click here:

1 Like

i have the artist. is there a way to export multiple channels at once? i mean without exporting one at a time

I have never used Artist so I’m not 100% sure, but I don’t think so.
What did you find reading the manual?

No, it’s not possible with Artist.

1 Like