Problem with the tempo / synchronization

Hi there.

It’s a bug in Cubasis, that makes the application useless for me.
Every time I export stems/backing tracks they are always with different length. You can easily see the problem when you import a file ( for example) 80 bars long/80bpm… look at the tail if it’s exactly on the 80 bars , then change the tempo tapping on it just to change the current (80), then put back writing the old 80bpm and you will see, that the tail of the file is not already on the 80 bars line. If you repeat that experiment again the tail of the region will change again. All exported tracks from Cubasis will be out of sync with any other application or hardware player ( in my case this is ‘Zoom L-12’)
…by the way, from the last update I can’t change the track output from the mixer page anymore, why!?

Hi @Metodi_Metodiev,

Thank you for your message.

While I’m not sure if I understand your issue correctly, it might help to use our time-stretch feature here…

First, please check a short clip that I’ve created to explain how it works in the app.

Here are the instructions step by step…

  • Go to “Media/Audio/My Audio Files”
  • Perform a double tap on an imported audio file, to open it in the “Arrange Window”
  • In the “Arrange Window”: double tap the imported “audio event” to open it in the “Audio Editor”
  • In the “Audio Editor”: tap the “BPM” icon located top right, and enter the correct tempo for the imported audio file
  • Close the editor (tap the “X” located top right)
    4 - Tap the “STRETCH” button, located in the “sub menu” above (while the audio event is selected)
    5- Tap “AUTO” in the “Time Stretch pop-up”

Afterwards, your imported audio events should auto-match and -follow the tempo settings of your project.

Please let me know if this helps!

…by the way, from the last update I can’t change the track output from the mixer page anymore, why!?

Could it be possible, that you did not connect your audio device to the iPad, which is required to make track output changes?

Stay well,

Hi Lars.

I really sorry about I’m going to write you back, but You aren’t really read what I already sent to you…it’s a kind of loosing my time….well, Will try again!
I’m telling you that: when you export/mix down/render a project to audio file, ! THE EXPORTED AUDIO IS NOT ANYMORE THE SAME BPM( if you wish- not the same length) ! An example : if the project I’m working on is 80 bpm, after mix down down, the audio file is not 80 bpm. Sometimes it is 80.003 or 79.996. If you don’t get it again…let me know and I will make a video for you, to be able to understand what the problem is.
For the second question: How can I record, listen ( working ) on a device and in the same time the device is not connected to the iPad…please!? Again: the output can be changed from the track menu, but not from the mixer window

If you don’t understand again, PLEASE make a test: import an audio file in Cubasis, that you know it’s exact bpm and length. Change the tempo of your project few times and put the tempo back in its original value. Then you will see that the length of the file is already different

Hi @Metodi_Metodiev,

Thanks for your message.

Please let us have a project which enables our engineers to reproduce the problem. Algonside, please include a short bug report (see our bug report form below), which lists the exact steps to reproduce the problem.

Please upload both files via Dropbox or similar, and let me have the download link via private message.


Reporting Form (Feature Requests / Issues)

1. Summary/Title
(Provide a short but descriptive sentence that summaries the issue or feature request)

2. Description
(Provide a detailed description and list the step by step process to reproduce the issue to help the team to understand and reproduce the problem)

3. Expected Results
(Describe what you expected to see)

4. Actual Results
(Describe what you actually saw)

5. Environment
(Count the hardware and software including version numbers being used)