Problem with track colors not working

I have a problem with track colors not working in Cubase 12 Pro (Windows 11).
So far, I’ve tried:

  1. Starting in safe mode and disabling preferences (didn’t work)
  2. Opened cmd window and ran: sfc /scannow (it did find corrupted files and fixed them), but still track colors not working correctly.
  3. Started and pressed ctl/alt/shift and deleted preferences (didn’t work)

I know the next step is to delete the preference folder (for all versions of Cubase) and I’ve seen on the forum that’s it’s supposed to be here:

/users/[username]/AppData/Roaming/Steinberg/Cubase_12_64… but I don’t see any folder or file with ‘preferences’ in the name. Is it the ‘presets’ folder?

Curiously, the colors work on the tab at the bottom of the channel faders in the mixer and in what I’m calling the tab at the left of the track name.

UPDATE: I think I found the problem. In preferences, under: User Interface > Track & MixConsole Channel Colors, somehow the ‘Tracks’ and ‘Folder Tracks’ check boxes and been unselected both before and after my experimenting (I assume they were unchecked somehow before I started troubleshooting). Could messing with 32 colors and tints cause them to uncheck?

Hi,

Yes, this is the preferences folder of Cubase 12.

What exactly doesn’t work for you? Could you describe what you are doing, your expectation and the current result?

I just updated my post with the solution.