Problem with UAD plug-in and Cubase 8

Could you please tell me what you think about this. When I try to close a window of plugin UAD, this one refuses to be closed completely and leaves a window empties… black… all black. hère are pictures of it :
http://www.theheavenlink.com/heavenlink/Pictures.html
Any idea ???

Got this too. What system are you on?

I’m running Mac OS 10.8.5 & Cubase 8.05 with the latest UAD software and a Quad PICe card - everything works fine for me.

Cub8 maybe has some problems with DSPs plugs…

I hit the link but just your band’s website comes up without any relevant pictures are far as I can tell. Anyway, I’m a long-time UAD user and have never had any issues with any of the GUI’s for any UAD plugin. I had a GUI issue with some Waves plugs on a PC last year and it had something to do with my graphics card. If I were you, I’d update my graphics card driver and if that doesn’t cure it, you should adjust your graphics card settings.

Have great problems with UAD right now. I can’t export (system crashes) and often can’t load UAD. There is enough headroom for everything. When I don’t use UAD on the very same file it all works okay.
Windows 7

Walter

Hi Walter. I am running the latest version of Cubase Pro and UAD 8.3 with a lot of UA plug-ins here, mixed with Waves, Voxengo, Klanhelm and Bx plugins. It is running very smooth here on Windows 7 64bit with medium audio track counts -( 40 to 80) including groups. I have been exporting stereo mixdowns and stems. If you want to send me a project file, I’ll load it up and see if I am getting any of the issues. If you have google drive or dropbox you could link a folder for testing purposes. I had issues with Cubase 8 and UA until the last two UA updates and for me at least the problems have been addressed. My email address is exitfromyorkstreet[at]gmail.com (Mod edit: replaced ‘@’: spam-bots collect full e-mail addresses from Forums)

Happy to help out.

  • Scotty

Hi Scott,

Just working and trying out things…
It seems that the SSL G Series Compressor causes trouble…?
I just recently bought that plugin, so that might also explain a little. I one instant into the stereo out channel, then did this:
1)
I tried a new test-project with 5x 1176 Legacy’s and 5x dreamverb (mono).
Nothing in the tracks, but I exported each time. After adding the SSL-Comp. my PC froze…

I’m going to try it again and see what’s happening…
2)
 Now I’ve started with just the SSL and then added 1 track with an 1176 + dreamverb everytime I successfully exported.
 USA showed one instance before it crashed:
o DSP 34%
o PGM 33 %
o MEM 5%

And that caused the crash:
o DSP 42%
o PGM 37 %
o MEM 6%
This is not anywhere near overload…
But then on
3)
I loaded way more tracks + SSL and it exported fine many times…(???)

Any ideas on this?

Walter




Von: Scott Harris [Mod edit: e-mail removed for privacy]
Gesendet: Freitag, 14. August 2015 10:05
An: [Mod edit: e-mail removed for privacy]
Betreff: Re: steinberg forum

Hi Walter. Yes it is very frustrating to experience these kind of lock-ups. I’ll give you some feedback for sure to see if we can sort it out.


On Fri, Aug 14, 2015 at 3:56 AM, Walter Grund <info@waltergrund.de> wrote:
Hi Scotty,

thanks for offering your help, I appreciate it!
I’ll upload my project of a 1960s-style German song I’ve done for a TV series.
This one causes much trouble…

Either UAD sends error code -39 or code -50
Or
Cubase almost freezes and reacts in slow motion.
Or
Exporting/mixdown causes Cubase to crash

No way to work like this…

Walter

HI Walter. I just responded to this post to your email address with screenshots and some thoughts. Let’s use e-mail and communicate that way. We can post back to the forum when we get it sorted out. - Scotty

This has been an awful long days of trial and error and it pretty much seemed like I was wasting time…
With the help of Scotty_123, UAD-support and steinberg support I learnt a lot of being a detective…

Here’s what helped:

  1. Trashing Cubases’ Preferences. Some old stuff from the previous version 5 may get in conflict when isntalling 8:
    https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/troubleshooting-instructions-for-cubase-nuendo-and-sequel-on-windows.html

  2. Trashing UAD’s prefs when deinstalling and reinstalling their software:
    http://www.uaudio.com/support/uad/troubleshooting/uninstall-reinstall-windows.html

  3. The Cubase project I was working and and crashed almost all the time during mixdown is most likely corrupted due to the messup above.
    I rebuilt a very similar project from scratch with the very same effects and vst-instruments, just using the audios from the old project-pool and the midi data that I could export/import between the old and new version of this project…

FINALLY, I can mixdown without crashes…

Fantastic Walter. I am so pleased that you got the support from Steinberg and Universal Audio. It is good to know that they stand behind their products and will work directly with their customers. - Scotty


Now…The problems returned when I built another Cubase8 project with Kontakt-Instruments and UADs and Audio files. Not too much going on RAM-wise, but at one point cubase started to crash again when exporting. UAD was sending error messages etc. just like weeks before (I was on holidays)

Then, out of frutration I started a very similar cubase5 (!) project and everything went fine!!!
This tells me, that UAD and cubase 8 have a problem with each other?

Sad enough, I can’t use cubase 8 now since I can’t rely on it 100%. And I can’t start trashing cubase prefs everytime and spend hours and hours to search for the problem that I seem to be the only one to have. :open_mouth:

Walter

testing cubase 7.5 … opening the cubase 5 projcet…yes…exporting…aaaannd… there’s the same sh… happening like in 8! HELP…!?!

Walter

at least… with cubase 7.5 I don’t seem to have the UAD-problems (until now).
It’s “just” crashing/freezing during exports 50% of the time. I tried all kinds of options and it seems more exporting-stable for my system than cubase 8.

Apparently, cubase doesn’t like exporting 44KHz - 24 bit? (That’s the project’s settings) That’s when it froze right now. Before, it worked fine several times with other export-options.

Could this have to do with my Presonus Firewire-Interface?

Walter

HI,

just had major UAD-Problems for weeks now, especially when exporting.
System crashes.
With Cubase 7.5. it worked a little better, but not stable.
I set back my whole system and could track it down to my UAD PCI-card. Whenever I installed it, the problems began.

BUT:
I finally replaced my Cubase elicencer dongle.
The problems still remained so I set back windows AGAIN and installed cubase with the NEW dongle.
It seems that this fixed the problem!!!

NEW DONGLE for 20.- could have saved me hundreds of hours.
I hope this information helps if you encounter the same problems.

Take care,
Walter (finally back to work)