Problem with UHD Graphics 770

Hello, since march 2024 I have been using a new computer (i9-12900K, ASUS PRIME Z790-A WIFI, Kingston FURY 64GB (2x32GB) 4800MHz CL38, Win 10, Cubase 11).

I haven’t audio-edited any videos so far and everything worked great. I’ve been adding sound to the film for a week and I noticed that as soon as I turn on the video preview via F8, everything works very slowly. Plugin graphics get scratched, it’s hard to cut events with scissors, save works with a delay, and in general everything slows down irritatingly. The computer is getting very sluggish.

As soon as I turn off the video preview, everything works great.

This also happens on old sessions that worked smoothly on the old computer, so an incorrect codec is eliminated. I work on 2 monitors and sometimes the monitors flash, go out and icons from the left screen appear on the main one. I checked the cables and connected the monitors separately - to no avail.

If I uninstall the drivers and install the latest ones from the Asus website, everything is fine for a while and then the problem returns.

I use integrated UHD Graphics 770 graphics. Should I go back to the old Nvidia 730, which had no problems at all? Maybe something in the options?

Regards
Adam

Hi,
did you try to turn off Vertical Sync in graphics settings? I had same issue some time ago and when I set V-Sync for Cubase to Off or Fast it started working good again.

Hey, thanks for your reply. It seems that in my case, on Intel UHD Graphics 770, it is not possible to turn off Vertical Sync.

How exactly did you do this for Cubase in Windows 10 @Borsook ? Was it nvidia or integrated card?

I tried the latest drivers from Intel’s website and it’s the same. The ones from Asus’ website (only drivers without console) come for a day or two and then the screen randomly flashes, the icons from the left screen go to the main one and working in Cubase while playing a video is almost impossible.

I also tried switching to the old GT730, but it does not want to work with the ASUS PRIME Z790-A WIFI board at all - two monitors do not work (black screens). One works, but has an extended bios display and the windows loading logo.

regards
Adam

Hey Adam,

In my case, it was the laptop’s built-in NVIDIA GTX 1650S graphics card. It was causing all sorts of artifacts in Cubase, after changing the V-Sync anything bad stopped happening and everything was ok. From what I searched, unfortunately Intel doesn’t allow you to disable V-Sync as such, so we have a small problem. As for your GT730 card - have you tried installing the latest drivers or doing a clean install? Here I suggest using a great tool called NVCleanstall. This is a free tool that allows you to customize the installation and also perform a clean installation of the driver. In addition, have you checked whether the card is perhaps disabled in some way, either in the BIOS or Windows? It is possible that Windows has it disabled in some way. I don’t have a high level of experience so I can’t really help here, I’m just sharing what happened to me. In my case, fortunately, whether it was errors in graphics and GUI performance, or the slow performance of Cubase when turning on Video Player was caused by V-Sync. I’m keeping my fingers crossed that this problem will be resolved, and look forward to hearing more about whether the problem has been resolved in some way. Warm greetings and best wishes

Luke

Many thanks for your detailed approach to the topic! It’s terrible that there is work to be done, the client is waiting and such strange things are happening… And apparently some people use 3 monitors in 4K on UHD 770 and I can’t handle one 1920 x 1200 and the other 1280 x 1024.
When editing audio to video, a problem occurred that you already know about.

For example, my old laptop from 2014 also has Nvidia on board and works with Cubase and Video Player very well. Funny…

As for the GT 730 - it worked with various computers for years and there was no problem, but when I switched to the Asus Prime Z790-A, I started working on the integrated one because it is faster and uses less PCIe.
I performed a clean installation with the latest drivers and the result is as in the attachment. I’ve never seen anything like this.

I decided to buy GT 1030 DDR5, also passive, and we’ll see what the situation will be like.

Regards
Adam


1 Like

I look forward to updates if I could ask when the new card arrives. I am keeping my fingers crossed that the problem will be resolved. I hope maybe someone with more experience will contribute to this thread. Regards,

Luke

I replaced it with a passive GT 1030 and it works perfectly. However, a dedicated graphics card always makes a difference :slight_smile: I thought something had changed over the years, but as you can see, you still can’t trust the integrated GPU/on-CPU.

1 Like

Hi,

Thanks for the information. I’m glad it worked out and everything works great :smiley:

Greetings,
Luke