Problem with Vari Audio 3 Cubase 12 (((

That’s what I meant. It would be great if the editor opened at the location where the cursor is currently located.

1 Like

This is why you guys kick ass!!!

Thank you Matthias. I didn’t select it (I don’t think…) so I guess Global Zoom is the default in 12? Either way, it is sorted, so thank you!!

1 Like

In photo 1 - the cursor is at position 3.50. “AUTO-ZOOM” is set. In photo 2 - how the editor opens. Cursor position 3.50 - not even visible.

1 Like

1 Like

@Aliaksei_Makeyeu I guess you are opening a very long Audio file that exceeds the lengths of the visible area of the editor on the highest zoom level. Could you please try with a short audio event?

Maintenance update 12.0.20 fixed this issue for me! No more problems with Vari Audio. Thank you!!

1 Like

You only need to update the autoscroll when you open the editor. And immediately everything will be fine. The cursor will come into view.
Vertical scrolling in Variaudio remained very slow. We have to spend a lot of time just spinning the mouse wheel. Fix it.

1 Like

Can someone clarify please: The “extra lines” incorrectly drawn in Cubase 12.0.10 (as in the below links, from the top of this thread) - has that problem been fixed in Cubase 12.0.20?

Thank you -

Continuing the discussion from Problem with Vari Audio 3 Cubase 12 (((:

Yes, this issue is fixed in 12.0.20.

1 Like

Great news, Thanks @Starnaf !

1 Like

Cubase Pro 12.0.20
With many hours of daily work in Variaudio, each change in the new version forces the user to play by new rules. It’s good if the changes make things easier. And if they make it difficult…?
Changes for the worse, compared to Variaudio in Cubase 11 - I think:

  1. When editing two tracks at the same time in Variaudio. By clicking the mouse from the active track to the passive one. It is not always possible to activate it. The active track seems to take up more space than its display.
  2. You can not immediately start editing a passive track.
    First you need to activate it by clicking the mouse.
    In Cubase 11, you could edit a passive track right away, and it immediately became active.
    With large volumes of work - it takes extra hours.
  3. When adding several selected tracks to Variaudio at once, only one is loaded into Variaudio.
    In Cubase 11, all selected tracks were loaded into Variaudio at once.
  4. Do something when loading tracks into Variaudio,
    the display of segments in Variaudio was at the position of the cursor, and not from the beginning of the song or whatever. To do this, you only need to turn on the autoscroll update mode for loading a track in Variaudio.
  5. Vertical scrolling in Variaudio remained very slow.
    We have to spend a lot of time just spinning the mouse wheel. Fix it.
    Thank you.
6 Likes

Cubase pro 12.0.30 update. Most of the bugs in variaudio have not been fixed.
Cubase pro 12.0.30 update.
Most of the bugs in variaudio have not been fixed.
When multiple tracks are opened in variaudio at the same time, only one track is loaded.
The rest need to be downloaded additionally. In Cubase 11, all tracks were loaded at once.
When we have finally loaded all the tracks we need, we switch between tracks,
when clicking with the mouse on an inactive track is not always possible. Active track size -
larger than its visible area. For example, we are listening to music in a project and noticed a wrong note at the end of the song.
We load variaudio and see the wrong place where we need to edit the note. And the beginning of the song.
You cannot immediately start editing an inactive track in variaudio. Need to make an extra mouse click,
to activate the track. In Cubasr 11, you could edit a passive track right away.
With large volumes of work, this “small” takes extra time. Why make it worse when it was already better?

2 Likes