Problem with VST's not working in Cubase 6 64bit mode.

When in 64bit mode in cubase 6 most of my non-stienberg VST’s are not found and have !!! either side of there names. This is not the case when I run cubase in 32bit.
Some of the VST’s are Superior Drummer, Kontakt 2, as well as halionOne.
Thanks :slight_smile:

Yes this is a know issue. Very few plugins are 64 bit yet. Cubase 6 only just is. You’ll just have to be patient untill the plugin developers update their software. Run in 32 bit mode for the time being… You on a mac or pc?

I’m on a mac (Y)
To be honest I just tried loading cubase x64 and it wouldn’t even bloody load till I restarted it about 10 times lol. It’s really annoying cos I really bought cubase 6 for the x64 bit so I could use my 8gb ram in my ram intensive orchestral work. Looks like I have to keep freezing and unfreezing for a while to come :frowning:

All my VIs are 64bit except two…NI’s ancient B4 (v1 !!) and BFD2. The B4 works fine with the built in bridge. BFD2 will take the machine down. Too bad.

All I use Cubase for is VI work…so, I’ve got a demo of Jbridge. It seems to work with BFD2.

ANyway–orchestral stuff is crashing? What are you using? I’ve got EW Play, VSL VI, and LASS (Kontakt4)–all 64bit. All working great. And all have been 64bit for YEARS…waiting on sequencers to get stable. And C6/64 seems to be, for me at least.

My understanding is that PLAY isn´t 64bit, at least not for Mac.

Sorry for the late reply, I’ve had problems with my vst’s for a while.
Well what do you think I could do to solve my problem then?
Also it always crashes when I try updating my plugins in the plug in window because I used to have some stuff like b4 II, who’s files I deleted but I can’t seem to get rid of it.

Also I don’t use play, I use kontakt 2 instead.