Problem with VU Meeter in VST VST Plugins.

Ok I have no idea if i am right here cuz this is my first time so go easy on me.

I have installed Cubase 6.0.0 64 bit version. on Win7 64 bit OS system. Detailed listing of my system is in the attached file.

I have following 3 Problems with cubase 6.

Problem 1:

When i insert a VST-FX Plugin on an Audio Track ( does not matter if it is Mono or Stereo) the VU Meeters of The VST Plugin eitehr show no response at all or occasionaly the meeter goes up and then just freezes.
In short I can not tell that audio is passing trough the VST instrument by looking at it’s graphical interface.
When i Change the settings i can hear that the plugin is working.
The cubase 6 Mixer VU does not seem to be affected.
By the way i only have The original VST Plugins that came with cubase 6 installed at the moment so this seams to be an internal issue.

Problem 2:

I have an audio track with following Inserts.

Studio-EQ
Maximizer
and VST Dynamics

Now If i hit the Button Limmit Latency Compensation Both VST Dynamics and Maximiser, regardless of their position in the channelstrip, are Turned off.
Meaning if I put vst Dynamics first in the chain and the Studio EQ at the end it still turns off all other VST Plugins exept for the Studio EQ.
In this case both Maximiser and VST´Dynamics are greyed out and the signal no longer runs trough tem.
Is this normal ?


Problem 3:

I see no reason why my System should use up all my VST Recources and give me an overload when all i am using is.

Halion Sonic 4 Midi Tracks
2 Audio Tracks´( with Sutio EQ, Maximizer and VST Dynamics)

1 Effect Track with Roomworks and ReVerence as FX Plugins)

I use a Motu Ultralite first generation and have it set at 44.1 Khz and 256 Samples per buffer.

Does any one have similar problems ?
HG-GOSLO-STUDIO.txt (29.2 KB)

i had the same problem with the meters at first ,they would respond every 5 seconds or so and then sit at that limit .
i found my problem to be running other programs in the background ,as soon as i closed all other programs and then rebooted c6 everything was fine with the meters .
i don’t know if it will help but thought id let you know

john

Hi Eto,

a problem with the metering of the internal VST3 plug-ins has already been reported by some users. I’m still investigating, which is quite hard, as this problem happens only on certain systems and sometimes seems to be gone after a reboot. May be you can help to trace that bug:

  1. Did the meters stock from the first moment on, or after a while of working with Cubase ?
  2. Do you have a rather complex or simple project ?
  3. Did a restart of Cubase help ? (Probably not, that’s what most users say!)
  4. Did a reboot help ? Most users say ‘yes’.
  5. Do you use ‘stand by’ or ‘hibernation’ ?

You´re giving far too little info to tell.
The function is called “constrain delay compensation”, and explained in the manual. Read it, and check the explained settings you can then tell yourself, if it is normal. And you learn what the function does.

Hi,
@ Thinkingcap Thanks for your input and sorry for the wrong translation. I have a german Cubase and Translated without checking up the manual. And you where right it is normal maby i should read the Manual more often…:slight_smile:

@ John ( filterfreak) Thanx for your input. Only thing running in the background is my Antivir Programm Avast and an ASUS Programm called EPU-6. And turning them off did not solve the problem for me. But i do recall that the problem first occured when i had an open project and started the internet from cubase.

@andreasm
Under WIN Controlpanel ==> Sound i set up the Audio Inputs and Outputs again rebooted the pc and at the moment everything is working fine. And so far i have not been able to reproduce the drop out of the meters.
I have no Idea why this seams to have solved the problem because i made no changes to the way thing where set up initially.

But here are the answers to your questions . But thanx again for your help

  1. Did the meters stock from the first moment on, or after a while of working with Cubase ?
    Answer: No the meters worked fine at first. After Johns input i thought about when i first noticed the problem with the meters. and i realized that it first occured when i had an open project and started The internet explorer from cubase to go to the Steinberg HP.

    \

  2. Do you have a rather complex or simple project ?
    Answer: My project was simple. 3 Audio Tracks, 5 Group Tracks 6 Midi Tracks. But i also started new projects with just one audio track and i had the same problem.

  3. Did a restart of Cubase help ? (Probably not, that’s what most users say!)
    Answer: no a restart of Cubase did not help.

  4. Did a reboot help ? Most users say ‘yes’.
    Answer: Yes the first time the problem occured but after that eaven a reboot could not get the meters back to work.

  5. Do you use ‘stand by’ or ‘hibernation’
    Answer: Not at the time i noticed the problem. ( but when i installed cubase my energy saving was turned on)

Chances are that we found the error. Testing will show.